Comment importer vos fichiers Prism dans BioRender Graphing Comment importer vos fichiers Prism dans BioRender Graphing

Comment importer vos fichiers Prism dans BioRender Graphing

Si vous avez des fichiers Prism existants, vous pouvez les importer directement dans BioRender Graphing, y compris les données, les graphiques et les analyses.

Formats de fichiers pris en charge

  • BioRender prend en charge le format de fichier .prism (le format Prism le plus récent).
  • Les anciens fichiers .pzfx sont partiellement pris en charge : les données seront importées, mais pas les graphiques ni les analyses.
  • Pour importer un fichier .pzfx avec les graphiques et les analyses intacts, enregistrez-le d’abord au format .prism dans GraphPad Prism, puis importez-le.
  • Les fichiers d’une taille maximale de 50 Mo peuvent être importés. 

Limites des fichiers Prism

  • 50 tableaux de données maximum par fichier Prism

Limites de données Recommended pour les fichiers Prism

Limite  Valeur
Lignes par tableau 10 000
Colonnes par tableau 100
Nombre total de points de données (tous les tableaux) 100 000

Si votre fichier Prism contient de nombreux tableaux, maintenez le nombre total de points de données en dessous de 100 000 (par exemple, 10 tableaux × 10 000 points).

Comment importer vos fichiers prism

Option 1 : glisser-déposer

Glissez-déposez vos fichiers Prism dans BioRender Graphing. Vos graphiques Prism sont automatiquement convertis au style BioRender, avec toutes les analyses intactes.

 

Option 2 : cliquer sur Upload Dataset

  1. Dans l’onglet Données, cliquez sur "Upload dataset" et sélectionnez votre fichier .prism.
  2. Tous les jeux de données du fichier s’affichent : sélectionnez-les tous ou choisissez ceux de votre choix.
  3. L’option permettant d’importer les graphiques et les analyses est activée par défaut. Si vous souhaitez uniquement importer les données brutes, désactivez cette option.
  4. Cliquez sur "Import".

Éléments importés

  • Tous les jeux de données sélectionnés apparaissent sous forme d’onglets dans l’onglet Données, avec les graphiques associés affichés.
  • Dans la vue Graph Grid, les graphiques importés sont clairement identifiés par un badge d’importation Prism.
  • Dans l’onglet Analyse, les analyses importées apparaissent avec leurs résultats associés, et tous les marqueurs de significativité sont automatiquement appliqués au graphique correspondant.
  • Vous pouvez interagir avec les analyses importées comme avec celles que vous avez effectuées vous-même : afficher ou masquer les résultats, ajuster les paramètres ou effectuer de nouvelles analyses.

À quoi s’attendre

  • La mise en forme n’est pas conservée. La personnalisation des graphiques Prism (couleurs, polices, formatage) ne peut pas être extraite du fichier Prism. BioRender recréera le graphique dans le style BioRender au mieux de ses possibilités, en fonction des données, et vous pourrez ensuite en modifier le style.
  • Certains résultats d’analyse peuvent ne pas être disponibles. Par exemple, les intervalles de confiance à 95 % d’une courbe dose-response peuvent ne pas être recréables à partir du seul fichier Prism. Dans ce cas, l’option apparaîtra grisée, avec une infobulle vous invitant à effectuer une nouvelle analyse dans BioRender pour la générer.
  • L’importation de Prism fonctionne bien pour les types de graphiques courants, tels que les graphiques à barres et les ANOVAs. Les ajustements de courbes plus complexes peuvent nécessiter de relancer l’analyse dans BioRender.

Quelle est la différence entre BioRender Graphing et GraphPad Prism ?

BioRender Graphing est l’alternative à GraphPad Prism qui propose les analyses essentielles sur lesquelles les scientifiques s’appuient, sans les étapes manuelles. Importez des données brutes sans les reformater, bénéficiez d’une analyse statistique guidée et utilisez BioRender AI (Beta) pour personnaliser des graphiques de qualité publication dans un espace de travail sécurisé unique. Aucune installation n’est requise et la collaboration étant intégrée, vous pouvez accéder à votre travail où que vous soyez et collaborer avec votre équipe en temps réel. Comparer BioRender Graphing et GraphPad Prism.

Besoin d’aide ? Contactez notre équipe d’assistance à l’adresse support@biorender.com ou démarrez une conversation en direct en cliquant sur la bulle "Chat With Us" située dans le coin inférieur droit.

What's new →
Discover more in BioRender
 
 BioRender AI

Draft custom figures in seconds from a text prompt.

Learn more → Browse help articles →
 
 Graphing

Turn raw data into journal-quality graphs in minutes.

Learn more → Browse help articles →

Cet article vous a-t-il été utile ?

Utilisateurs qui ont trouvé cela utile : 2 sur 2