Wenn Sie bereits Prism-Dateien haben, können Sie diese direkt in BioRender Graphing importieren – einschließlich der Daten, Diagramme und Analysen.
Unterstütztes Dateiformat
- BioRender unterstützt das .prism-Dateiformat (das neueste Prism-Format).
- Ältere .pzfx-Dateien werden teilweise unterstützt – Daten werden importiert, Diagramme und Analysen jedoch nicht.
- Um eine .pzfx-Datei mit intakten Diagrammen und Analysen zu importieren, speichern Sie sie zunächst in GraphPad Prism als .prism-Datei und importieren Sie sie anschließend.
- Dateien bis zu 50 MB können importiert werden.
Beschränkungen für Prism-Dateien
- Maximal 50 Datentabellen innerhalb einer Prism-Datei
Empfohlene Datenbeschränkungen für Prism-Dateien
| Beschränkung | Wert |
| Zeilen pro Tabelle | 10,000 |
| Spalten pro Tabelle | 100 |
| Gesamtzahl der Datenpunkte (alle Tabellen) | 100,000 |
Wenn Ihre Prism-Datei viele Tabellen enthält, halten Sie die Gesamtzahl der Datenpunkte unter 100.000 (z. B. 10 Tabellen × 10.000 Punkte).
So importieren Sie Ihre Prism-Dateien
Option 1: Ziehen und ablegen
Ziehen Sie Ihre Prism-Dateien per Drag-and-drop in BioRender Graphing. Ihre Prism-Diagramme werden automatisch in den BioRender-Stil konvertiert, wobei alle Analysen erhalten bleiben.
Option 2: Auf „Upload dataset“ klicken
- Klicken Sie auf der Registerkarte „Daten“ auf "Upload dataset" und wählen Sie Ihre .prism-Datei aus.
- Alle Datensätze aus der Datei werden angezeigt – wählen Sie alle oder bestimmte Datensätze aus.
- Die Option zum Importieren von Diagrammen und Analysen ist standardmäßig aktiviert. Wenn Sie nur die Rohdaten importieren möchten, deaktivieren Sie diese Option.
- Klicken Sie auf "Import".
Was importiert wird
- Alle ausgewählten Datensätze werden als Registerkarten auf der Registerkarte „Daten“ angezeigt, zusammen mit den zugehörigen Diagrammen.
- In der Ansicht Graph Grid sind importierte Diagramme eindeutig mit einem Prism-Importsymbol gekennzeichnet.
- Auf der Registerkarte „Analyse“ werden importierte Analysen mit den zugehörigen Ergebnissen angezeigt. Alle signifikanten Markierungen werden automatisch auf das entsprechende Diagramm angewendet.
- Sie können mit importierten Analysen genauso interagieren wie mit selbst durchgeführten Analysen – Ergebnisse ein- oder ausblenden, Einstellungen anpassen oder neue Analysen darauf anwenden.
Was Sie erwartet
- Die Formatierung bleibt nicht erhalten. Anpassungen von Prism-Diagrammen (Farben, Schriftarten, Formatierung) können nicht aus der Prism-Datei extrahiert werden. BioRender erstellt das Diagramm anhand der Daten bestmöglich im BioRender-Stil neu, und Sie können es anschließend weiter formatieren.
- Einige Analyseergebnisse sind möglicherweise nicht verfügbar. Beispielsweise lassen sich 95-%-Konfidenzintervalle für eine dose-response-Kurve möglicherweise nicht allein aus der Prism-Datei reproduzieren. In diesen Fällen wird die Option ausgegraut angezeigt, zusammen mit einem Tooltip, der Sie auffordert, eine neue Analyse in BioRender durchzuführen, um sie zu erstellen.
- Prism-Import funktioniert gut für gängige Diagrammtypen wie Balkendiagramme und ANOVAs. Für komplexere Kurvenanpassungen muss die Analyse möglicherweise in BioRender erneut durchgeführt werden.
Wie unterscheidet sich BioRender Graphing von GraphPad Prism?
BioRender Graphing ist die GraphPad Prism-Alternative, die die wichtigsten Analysen bietet, auf die sich Wissenschaftler verlassen – ohne manuelle Arbeitsschritte. Importieren Sie Rohdaten ohne Ne formatierung, erhalten Sie eine angeleitete statistische Analyse und verwenden Sie BioRender AI (Beta) , um publikationsreife Diagramme in einem sicheren Arbeitsbereich anzupassen. Da keine Installation erforderlich ist und die Zusammenarbeit integriert ist, können Sie von überall auf Ihre Arbeit zugreifen und in Echtzeit mit Ihrem Team zusammenarbeiten. Vergleichen Sie BioRender Graphing mit GraphPad Prism.
Benötigen Sie Hilfe? Wenden Sie sich unter support@biorender.com an unser Supportteam oder starten Sie einen Live-Chat, indem Sie unten rechts auf die Blase "Chat With Us" klicken.
War dieser Beitrag hilfreich?
Beiträge in diesem Abschnitt
- Eine Übersicht über BioRender Graphing
- Erste Schritte mit BioRender Graphing
- So fügen Sie Ihre Daten in BioRender Graphing hinzu
- So importieren Sie Ihre Prism-Dateien in BioRender Graphing
- So exportieren Sie Ihre klassischen Graph-Dateien und importieren Ihre Daten erneut in BioRender Graphing
- Die klassische Version von BioRender Graph wurde eingestellt: Das müssen Sie wissen
- Exportieren von Diagrammen und Analysen in BioRender Graph (klassische Version)