So fügen Sie Ihre Daten in BioRender Graphing hinzu So fügen Sie Ihre Daten in BioRender Graphing hinzu

So fügen Sie Ihre Daten in BioRender Graphing hinzu

Es gibt zwei Möglichkeiten, Daten in eine BioRender-Datei für Graphing zu übertragen:

  1. Smart Data Import – Ziehen Sie eine Datei per Drag-and-drop hinein oder laden Sie sie hoch, damit Ihre Variablen automatisch erkannt werden.
  2. Blank spreadsheet – Geben Sie Ihre Daten manuell ein oder fügen Sie sie ein.

So importieren Sie Ihre Daten

Option 1: Eine Datei hochladen (Smart Data Import)

Smart Data Import bereinigt, interpretiert und bereitet Ihre experimentellen Daten automatisch für die grafische Darstellung vor – unabhängig davon, wie sie strukturiert oder formatiert sind. Sie müssen Ihre Daten nicht manuell neu anordnen, kopieren oder einfügen. Sie können außerdem mehrere Diagrammtypen aus einem einzigen Datensatz erstellen. So können Sie verschiedene Visualisierungen erkunden, ohne Ihre Arbeit neu zu formatieren oder zu duplizieren.

So verwenden Sie Smart Data Import

  1. Erstellen Sie eine neue Diagrammdatei
    • Klicken Sie in Ihrer Gallery auf "Create New" > "Graph" > "Graphing"
    • Alternativ können Sie eine vorhandene Graph-Datei öffnen, wenn Sie an einem früheren Datensatz weiterarbeiten möchten.
  2. Laden Sie Ihren Datensatz hoch
    • Klicken Sie auf der Registerkarte „Daten“ auf "Upload dataset"
    • Wählen Sie Ihre Datei aus (unterstützte Formate: .csv, .xls, .xlsx, .prism, .pzfx – bis zu 50 MB).
    • Bei Dateien mit mehreren Tabellenblättern werden alle verfügbaren Tabellenblätter angezeigt – wählen Sie alle aus oder eines davon.

  • Bei .prism-Dateien ist der Import von Diagrammen und Analysen standardmäßig aktiviert. Deaktivieren Sie diese Option, wenn Sie nur die Rohdaten importieren möchten.
  1. Wählen Sie die zu importierenden Datensätze aus.

  1. Automatische Erkennung von Daten und Variablen
    • Das System:
      • erkennt automatisch die in Ihrer Tabelle vorhandenen Variablen
      • verarbeitet verbundene Kopfzellen
      • ignoriert Anmerkungen (z. B. Maschinen-Output-Kopfzeilen außerhalb des Hauptdatensatzes)
      • ignoriert leere Zeilen oder Spalten
  2. Überprüfen Sie die Variablen
    • Klicken Sie auf einen Variablennamen, um ihn zu bearbeiten.
    • Bearbeiten Sie bei Bedarf die hervorgehobenen Zellen einer Variablen.
    • Sie können Variablen auch hinzufügen oder löschen.

💡 Importieren Sie Daten aus GraphPad Prism? BioRender unterstützt .prism-Dateien (neuestes Format). Ältere .pzfx-Dateien importieren nur Daten. Die vollständige Anleitung finden Sie hier: Importieren aus GraphPad Prism

Option 2: Blank spreadsheet

Beginnen Sie mit einer leeren Tabelle und geben Sie Ihre Daten direkt in einem beliebigen Format oder einer beliebigen Struktur ein. Wenn Sie fertig sind, erkennen Sie Ihre Variablen erneut. BioRender verwendet dann denselben Smart Data Import-Prozess, um Ihre Variablen automatisch zu erkennen und Sie für die Erstellung von Diagrammen vorzubereiten.

  1. Erstellen Sie eine neue Diagrammdatei
    1. Klicken Sie in Ihrer Gallery auf "Create New" > "Graph" > "Graphing"
    2. Alternativ können Sie eine vorhandene Graph-Datei öffnen, wenn Sie an einem früheren Datensatz weiterarbeiten möchten.
  2. Klicken Sie auf der Registerkarte „Daten“ auf "Blank spreadsheet".
  3. Kopieren Sie Ihre Daten und fügen Sie sie ein.
  4. Fügen Sie nach Bedarf Zeilen und Spalten hinzu oder löschen Sie diese, indem Sie mit der rechten Maustaste auf eine beliebige Zelle klicken.
  5. Klicken Sie anschließend auf "Re-detect variables", um Ihren Datensatz zu analysieren.
    • BioRender Graphing verwendet die Schritte von Smart Data Import, um Ihre Variablen automatisch zu erkennen und Sie für die Erstellung von Diagrammen vorzubereiten.
  6. Eine Eingabeaufforderung am unteren Bildschirmrand informiert Sie außerdem, wenn neue Daten eingegeben wurden: "We noticed you added new data. Re-run Smart Data Import?"

Empfehlungen für alle Datensätze

  • Für den Upload: Maximale File-Größe (alle Dateitypen): 50 MB
  • Für den Upload oder die manuelle Dateneingabe in eine leere Tabelle: Recommended maximal 5.000 Datenpunkte zum Erstellen von Diagrammen und Ausführen von Analysen. Bei größeren Dateien kann die Leistung stark beeinträchtigt werden.

Recommended Datenlimits für CSV- oder Excel-Dateien

Für eine optimale Leistung sollten Ihre Daten innerhalb dieser Grenzen liegen:

Limit Recommended Value
Maximale Spaltenanzahl 50
Maximale Zeilenanzahl 10.000

Diese Limits gewährleisten:

  • Schnelle Verarbeitungszeiten (unter 10 Sekunden)
  • Kompatibilität mit Funktionen für statistische Analysen
  • Zuverlässige Importe über alle Datentypen hinweg

Prism-File-Limits

  • Maximal 50 Datentabellen innerhalb einer Prism-Datei

Recommended Datenlimits für Prism-Dateien

Limit Value
Zeilen pro Tabelle 10.000
Spalten pro Tabelle 100
Gesamte Datenpunkte (alle Tabellen) 100.000

Hinweis: Wenn Ihre Prism-Datei viele Tabellen enthält, sollten Sie die Gesamtzahl der Datenpunkte unter 100.000 halten (z. B. 10 Tabellen × 10.000 Punkte).

So sind Datensätze organisiert

Nach dem Import wird jeder Datensatz als Registerkarte am unteren Rand der Registerkarte „Daten“ angezeigt. Sie können zwischen den Datensätzen wechseln, um sie anzuzeigen. Die Variablen des aktiven Datensatzes werden im linken Bereich aufgelistet.

In der Datenansicht können Sie:

  • Variablen, Zeilen oder Spalten manuell hinzufügen oder löschen
  • Variablen umbenennen
  • sehen, welche Diagramme mit den einzelnen Datensätzen verknüpft sind.

Wie geht es weiter?

Sobald Ihre Daten eingegeben sind, können Sie mit der Erstellung von Diagrammen beginnen. Um Ihr erstes Diagramm zu erstellen, klicken Sie in der Datenansicht im rechten Bereich auf „Create New Graph“ oder wechseln Sie zur Registerkarte Graph , wenden Sie die Anleitung zur Analyse an, um den richtigen statistischen Test auszuwählen, und passen Sie Ihre Visualisierungen an – alles, ohne BioRender zu verlassen.

Erfahren Sie, wie Sie eine statistische Analyse in BioRender Graphing Run →

Benötigen Sie Hilfe? Kontaktieren Sie unser Support-Team unter support@biorender.com oder starten Sie einen Live-Chat, indem Sie unten rechts auf die Sprechblase "Chat With Us" klicken.

What's new →
Discover more in BioRender
 
 BioRender AI

Draft custom figures in seconds from a text prompt.

Learn more → Browse help articles →
 
 Graphing

Turn raw data into journal-quality graphs in minutes.

Learn more → Browse help articles →

War dieser Beitrag hilfreich?

3 von 6 fanden dies hilfreich