Wie Sie Ihre Daten in BioRender Graphing hinzufügen Wie Sie Ihre Daten in BioRender Graphing hinzufügen

Wie Sie Ihre Daten in BioRender Graphing hinzufügen

Es gibt zwei Möglichkeiten, Daten in eine BioRender Graphing-Datei zu importieren:

  1. Smart Data Import – laden Sie eine Datei hoch und lassen Sie Ihre Variablen automatisch erkennen.
  2. Blank Spreadsheet – geben Sie Ihre Daten manuell ein oder fügen Sie sie ein.

Wie Sie Ihre Daten importieren

Option 1: Datei hochladen (Smart Data Import)

Smart Data Import bereinigt, interpretiert und bereitet Ihre experimentellen Daten automatisch für die Erstellung von Diagrammen vor – egal, wie sie strukturiert oder formatiert sind. Es ist nicht notwendig, Ihre Daten manuell neu anzuordnen, zu kopieren oder einzufügen. Sie können außerdem mehrere Diagrammtypen aus einem einzigen Datensatz erstellen, was Ihnen die Flexibilität gibt, verschiedene Visualisierungen zu erkunden, ohne Ihre Arbeit neu formatieren oder duplizieren zu müssen.

So verwenden Sie Smart Data Import

  1. Erstellen Sie eine neue Diagrammdatei

    • Klicken Sie in Ihrer Galerie auf „Create New Graph“ > „Graph“ > „Graphing“
    • Alternativ öffnen Sie eine bestehende Graph-Datei, wenn Sie an einem vorherigen Datensatz weiterarbeiten möchten.
  2. Laden Sie Ihren Datensatz hoch
    • Klicken Sie auf der Registerkarte „Data“ auf „Upload Dataset“
    • Wählen Sie Ihre Datei aus (unterstützte Formate: .csv, .xls, .xlsx, .prism, .pzfx – bis zu 50 MB)
    • Dateien mit mehreren Tabellenblättern zeigen alle verfügbaren Blätter an – wählen Sie alle oder nur eines aus

  • Bei .prism-Dateien ist die Option zum Importieren von Diagrammen und Analysen standardmäßig aktiviert. Deaktivieren Sie diese, wenn Sie nur die Rohdaten importieren möchten.
  1. Wählen Sie den/die Datensatz(e) aus, den/die Sie importieren möchten

  1. Automatische Daten- und Variablenerkennung
    • Das System erkennt automatisch:
      • die in Ihrer Tabelle vorhandenen Variablen
      • behandelt zusammengeführte Kopfzellen
      • ignoriert Anmerkungen (z. B. Maschinenausgabe-Kopfzeilen außerhalb des Hauptdatensatzes)
      • ignoriert leere Zeilen oder Spalten
  2. Überprüfen Sie die Variablen
    • Klicken Sie auf einen Variablennamen, um ihn zu bearbeiten
    • Bearbeiten Sie bei Bedarf hervorgehobene Zellen für eine Variable
    • Sie können auch Variablen hinzufügen oder löschen

💡 Importieren Sie aus GraphPad Prism? BioRender unterstützt .prism-Dateien (neuestes Format). Ältere .pzfx-Dateien importieren nur Daten. Siehe die vollständige Anleitung: Importieren aus GraphPad Prism

Option 2: Blank Spreadsheet

Beginnen Sie mit einer leeren Tabelle und geben Sie Ihre Daten direkt in beliebigem Format oder Struktur ein. Wenn Sie fertig sind, erkennen Sie Ihre Variablen erneut, und BioRender verwendet denselben Smart Data Import-Prozess, um Ihre Variablen automatisch zu erkennen und Sie für die Diagrammerstellung vorzubereiten.

  1. Erstellen Sie eine neue Diagrammdatei
    1. Klicken Sie in Ihrer Galerie auf „Create New Graph“ > „Graph“ > „Graphing“
    2. Alternativ öffnen Sie eine bestehende Graph-Datei, wenn Sie an einem vorherigen Datensatz weiterarbeiten möchten.
  2. Klicken Sie auf der Registerkarte „Data“ auf „Blank Spreadsheet“.
  3. Kopieren und fügen Sie Ihre Daten ein.
  4. Fügen Sie bei Bedarf Zeilen und Spalten hinzu oder löschen Sie diese, indem Sie mit der rechten Maustaste auf eine beliebige Zelle klicken.
  5. Klicken Sie auf „Re-detect variables“, wenn Sie fertig sind, um Ihren Datensatz zu analysieren.
    • BioRender Graphing verwendet die Schritte des Smart Data Import, um Ihre Variablen automatisch zu erkennen und Sie für die Diagrammerstellung vorzubereiten.
  6. Eine Aufforderung am unteren Bildschirmrand informiert Sie auch, wenn neue Daten eingegeben wurden: „We noticed you added new data. Re-run Smart Data Import?“

Empfehlungen für alle Datensätze

  • Für den Upload: Maximale Dateigröße (alle Dateitypen): 50 MB
  • Für den Upload oder die manuelle Dateneingabe in eine leere Tabelle: Empfohlen maximal 5.000 Datenpunkte für die Erstellung von Diagrammen und die Durchführung von Analysen. Größere Dateien können sehr langsame Leistung verursachen.

Empfohlene Datenlimits für CSV- oder Excel-Dateien

Für beste Leistung halten Sie Ihre Daten innerhalb dieser Grenzen:

Limit Empfohlener Wert
Maximale Spalten 50
Maximale Zeilen 10.000

Diese Grenzen gewährleisten:

  • Schnelle Verarbeitungszeiten (unter 10 Sekunden)
  • Kompatibilität mit statistischen Analysefunktionen
  • Zuverlässige Importe für alle Datentypen

Prism-Datei-Limits

  • Maximal 50 Datentabellen innerhalb einer Prism-Datei

Empfohlene Datenlimits für Prism-Dateien

Limit  Wert
Zeilen pro Tabelle 10.000
Spalten pro Tabelle 100
Gesamtdatenpunkte (alle Tabellen) 100.000

Hinweis: Wenn Ihre Prism-Datei viele Tabellen enthält, halten Sie die Gesamtzahl der Datenpunkte unter 100.000 (z. B. 10 Tabellen × 10.000 Punkte).

Wie Datensätze organisiert sind

Nach dem Import erscheint jeder Datensatz als Registerkarte am unteren Rand der Registerkarte „Daten“. Sie können zwischen den Datensätzen wechseln, um sie anzusehen. Die Variablen des aktiven Datensatzes werden im linken Bereich aufgelistet.

Aus der Datenansicht können Sie:

  • Variablen, Zeilen oder Spalten manuell hinzufügen oder löschen
  • Variablen umbenennen
  • sehen, welche Diagramme mit jedem Datensatz verknüpft sind

Wie geht es weiter?

Sobald Ihre Daten eingepflegt sind, können Sie mit der Erstellung von Diagrammen beginnen. Um Ihr erstes Diagramm zu erstellen, klicken Sie auf „Neues Diagramm erstellen“ in der Datenregisterkarte im rechten Bereich oder wechseln Sie zur Graph-Registerkarte, wenden Sie die Analysehilfe an, um den richtigen statistischen Test auszuwählen, und passen Sie Ihre Visualisierungen an – alles ohne BioRender zu verlassen.

Erfahren Sie, wie Sie eine statistische Analyse in BioRender Graphing durchführen →

What's new →
Discover more in BioRender
 
 BioRender AI

Draft custom figures in seconds from a text prompt.

Learn more → Browse help articles →
 
 Graphing

Turn raw data into journal-quality graphs in minutes.

Learn more → Browse help articles →

War dieser Beitrag hilfreich?

3 von 6 fanden dies hilfreich