So importieren Sie Ihre Prism-Dateien in BioRender Graphing So importieren Sie Ihre Prism-Dateien in BioRender Graphing

So importieren Sie Ihre Prism-Dateien in BioRender Graphing

Wenn Sie bereits Prism-Dateien haben, können Sie diese direkt in BioRender Graphing importieren – einschließlich der Daten, Diagramme und Analysen.

Unterstütztes Dateiformat

  • BioRender unterstützt das .prism-Dateiformat (das neueste Prism-Format).
  • Ältere .pzfx-Dateien werden teilweise unterstützt – die Daten werden importiert, aber Diagramme und Analysen nicht.
  • Um eine .pzfx-Datei mit intakten Diagrammen und Analysen zu importieren, speichern Sie diese zuerst in GraphPad Prism als .prism-Datei neu ab und importieren Sie sie dann.
  • Dateien bis zu 50 MB können importiert werden.

Beschränkungen für Prism-Dateien

  • Maximal 50 Datentabellen innerhalb einer Prism-Datei

Empfohlene Datenlimits für Prism-Dateien

Limit Wert
Zeilen pro Tabelle 10.000
Spalten pro Tabelle 100
Gesamtanzahl der Datenpunkte (alle Tabellen) 100.000

Wenn Ihre Prism-Datei viele Tabellen enthält, halten Sie die Gesamtzahl der Datenpunkte unter 100.000 (z. B. 10 Tabellen × 10.000 Punkte).

So importieren Sie Ihre Prism-Dateien

Option 1: Drag & Drop

Ziehen Sie Ihre Prism-Dateien per Drag & Drop in BioRender Graphing. Ihre Prism-Diagramme werden automatisch in den BioRender-Stil konvertiert, wobei alle Analysen erhalten bleiben.

 

Option 2: Klicken Sie auf Upload Dataset

  1. Klicken Sie im Tab „Data“ auf „Upload Dataset“ und wählen Sie Ihre .prism-Datei aus.
  2. Alle Datensätze aus der Datei werden angezeigt – wählen Sie alle oder bestimmte aus.
  3. Die Option zum Importieren von Diagrammen und Analysen ist standardmäßig aktiviert. Wenn Sie nur die Rohdaten möchten, deaktivieren Sie diese Option.
  4. Klicken Sie auf „Import“.

Was importiert wird

  • Alle ausgewählten Datensätze erscheinen als Tabs im Daten-Tab, mit den zugehörigen Diagrammen.
  • Im Graph Grid View sind importierte Diagramme klar mit einem Prism-Import-Symbol gekennzeichnet.
  • Im Analyse-Tab erscheinen importierte Analysen mit den zugehörigen Ergebnissen, und alle Signifikanz-Markierungen werden automatisch im entsprechenden Diagramm angewendet.
  • Sie können mit importierten Analysen genauso interagieren wie mit selbst durchgeführten – Ergebnisse ein- und ausschalten, Einstellungen anpassen oder neue Analysen darauf anwenden.

Was Sie erwarten können

  • Das Styling wird nicht übernommen. Die Anpassungen der Prism-Diagramme (Farben, Schriftarten, Formatierungen) können nicht aus der Prism-Datei extrahiert werden. BioRender erstellt das Diagramm bestmöglich im BioRender-Stil basierend auf den Daten neu, und Sie können es anschließend neu gestalten.
  • Einige Analyseergebnisse sind möglicherweise nicht verfügbar. Zum Beispiel können 95%-Konfidenzintervalle bei einer Dosis-Wirkungs-Kurve möglicherweise nicht allein aus der Prism-Datei wiederhergestellt werden. In diesen Fällen wird die Option ausgegraut angezeigt mit einem Tooltip, der Sie anweist, eine neue Analyse in BioRender durchzuführen, um sie zu erzeugen.
  • Der Prism-Import funktioniert gut für gängige Diagrammtypen wie Balkendiagramme und ANOVAs. Komplexere Kurvenanpassungen erfordern möglicherweise eine erneute Analyse in BioRender.

Benötigen Sie Hilfe? Wenden Sie sich an unser Support-Team unter support@biorender.com oder starten Sie einen Live-Chat, indem Sie auf die „Chat mit uns“-Blase unten rechts klicken.

What's new →
Discover more in BioRender
 
 BioRender AI

Draft custom figures in seconds from a text prompt.

Learn more → Browse help articles →
 
 Graphing

Turn raw data into journal-quality graphs in minutes.

Learn more → Browse help articles →

War dieser Beitrag hilfreich?

1 von 1 fanden dies hilfreich