📌 Beta: Der Graphing-Agent befindet sich in der Beta-Phase.
Es gibt zwei Möglichkeiten, Ihre Daten in eine BioRender-Datei für Graphing einzufügen:
- Mit dem Graphing-Agenten: Laden Sie eine Datei im Chat hoch.
- Manuell: Laden Sie eine Datei über den Tab „Daten“ hoch oder geben Sie Ihre Daten in eine leere Tabelle ein bzw. fügen Sie sie dort ein.
In beiden Fällen erkennt Smart Data Import Ihre Variablen automatisch, sodass Sie die Daten nicht neu formatieren müssen. Sie können jederzeit zwischen den beiden Möglichkeiten wechseln.
Mit dem Graphing-Agenten
Der KI-Agent von BioRender verwendet Smart Data Import, um Ihre experimentellen Daten automatisch zu interpretieren und für die grafische Darstellung vorzubereiten – unabhängig davon, wie sie strukturiert oder formatiert sind. Bei den meisten Formaten müssen Sie Ihre Daten nicht manuell neu anordnen, kopieren oder einfügen. Sie können außerdem mehrere Diagrammtypen aus einem einzigen Datensatz erstellen. So können Sie verschiedene Visualisierungen ausprobieren, ohne Ihre Arbeit neu zu formatieren oder zu duplizieren. Die zugrunde liegenden Daten werden nicht geändert.
Eine neue Diagrammdatei erstellen
- Klicken Sie in Ihrer Gallery auf „Neu erstellen“ > „Graph“ > „Graphing“.
- Oder öffnen Sie eine vorhandene Graph-Datei, wenn Sie an einem früheren Datensatz weiterarbeiten.
Ihren Datensatz hochladen
- Klicken Sie in der Nachricht des Agenten auf „Daten hochladen“ oder auf die Schaltfläche „+“ im Chatfeld.
- Wählen Sie Ihre Datei aus. Unterstützte Formate: .csv, .xls, .xlsx, .prism und .pzfx (bis zu 50 MB).
- Wählen Sie im Fenster „Datensätze aus Ihrer Datei auswählen“ die gewünschten Datensätze aus oder wählen Sie „Alle auswählen“ und klicken Sie anschließend auf „Daten importieren“. Dateien mit mehreren Tabellenblättern zeigen alle verfügbaren Tabellenblätter an.
- Bei .prism-Dateien ist der Import von Diagrammen und Analysen standardmäßig aktiviert. Deaktivieren Sie diese Option, wenn Sie nur die Rohdaten importieren möchten.
- Der Agent bestätigt, was hinzugefügt wurde, beschreibt Ihre Daten und hebt die erkannten Variablen hervor.
Beispiel: Laden Sie Ihre Daten im Chat des Graphing-Agenten hoch (zentrale Chatansicht)
Beispiel: Wählen Sie Ihre Datensätze aus (zentrale Chatansicht)
💡 Sie können eine Datei nicht als Chatnachricht senden. Verwenden Sie „Daten hochladen“ oder die Schaltfläche „+“. Beide öffnen dasselbe Importfenster.
Die Variablen überprüfen
Diese Änderungen nehmen Sie manuell vor. Der Agent ändert Ihre Daten nicht.
- Klicken Sie auf einen Variablennamen, um ihn zu bearbeiten.
- Bearbeiten Sie bei Bedarf die hervorgehobenen Zellen einer Variable.
- Sie können außerdem Variablen hinzufügen oder löschen.
Ihr erstes Diagramm erstellen
Der Agent schlägt einen Diagrammtyp für Ihre Daten vor. Folgen Sie seinen Anweisungen oder bitten Sie ihn um das gewünschte Diagramm. Eine vollständige Anleitung finden Sie unter So verwenden Sie den Graphing-Agenten in BioRender Graphing.
Später weitere Daten hinzufügen
Klicken Sie im Chatfeld auf die Schaltfläche „+“, um eine weitere Datei hochzuladen.
Manuell
Option 1: Eine Datei hochladen (Smart Data Import)
Smart Data Import interpretiert Ihre Daten und bereitet sie für die grafische Darstellung vor – unabhängig davon, wie sie strukturiert sind. Sie müssen nichts neu anordnen, kopieren oder einfügen. Außerdem können Sie mehrere Diagrammtypen aus einem Datensatz erstellen.
Option 2: Blank spreadsheet
Geben Sie Ihre Daten in einem beliebigen Format ein oder fügen Sie sie ein. Wenn Sie fertig sind, erkennen Sie Ihre Variablen erneut, und BioRender bereitet Sie auf die Erstellung von Diagrammen vor.
So verwenden Sie Smart Data Import
- Eine neue Diagrammdatei erstellen
- Klicken Sie in Ihrer Gallery auf "Create New" > "Graph" > "Graphing"
- Alternativ können Sie eine vorhandene Graph-Datei öffnen, wenn Sie an einem früheren Datensatz weiterarbeiten.
- Ihren Datensatz hochladen
- Klicken Sie im Tab „Daten“ auf "Upload dataset"
- Wählen Sie Ihre Datei aus (unterstützte Formate: .csv, .xls, .xlsx, .prism, .pzfx – bis zu 50 MB).
- Dateien mit mehreren Tabellenblättern zeigen alle verfügbaren Tabellenblätter an – wählen Sie alle oder eines davon aus.
- Bei .prism-Dateien ist die Option zum Importieren von Diagrammen und Analysen standardmäßig aktiviert. Deaktivieren Sie diese Option, wenn Sie nur die Rohdaten importieren möchten.
- Wählen Sie die zu importierenden Datensätze aus.
- Automatische Erkennung von Daten und Variablen. Das System:
- erkennt die in Ihrer Tabelle vorhandenen Variablen,
- verarbeitet zusammengeführte Kopfzellen,
- ignoriert Anmerkungen (z. B. Maschinen-Ausgabekopfzeilen außerhalb des Hauptdatensatzes),
- ignoriert leere Zeilen oder Spalten.
- Die Variablen überprüfen
- Klicken Sie auf einen Variablennamen, um ihn zu bearbeiten.
- Bearbeiten Sie bei Bedarf die hervorgehobenen Zellen einer Variable.
- Sie können außerdem Variablen hinzufügen oder löschen.
💡 Importieren Sie Daten aus GraphPad Prism? BioRender unterstützt .prism-Dateien (neuestes Format). Ältere .pzfx-Dateien importieren nur Daten. Die vollständige Anleitung finden Sie hier: Importieren aus GraphPad Prism
Empfehlungen für alle Datensätze
- Für Uploads: Maximale File-Größe (alle Dateitypen): 50 MB
- Für Uploads oder die manuelle Dateneingabe in eine leere Tabelle: Recommended maximal 5.000 Datenpunkte zum Erstellen von Diagrammen und Ausführen von Analysen. Bei größeren Dateien kann die Leistung stark beeinträchtigt sein.
Recommended Datenlimits für CSV- oder Excel-Dateien
Für eine optimale Leistung sollten Ihre Daten innerhalb dieser Grenzen liegen:
| Limit | Recommended Wert |
| Maximale Spaltenanzahl | 50 |
| Maximale Zeilenanzahl | 10.000 |
Diese Grenzen gewährleisten:
- Schnelle Verarbeitungszeiten (unter 10 Sekunden)
- Kompatibilität mit Funktionen für statistische Analysen
- Zuverlässige Importe für alle Datentypen
Prism-File-Limits
- Maximal 50 Datentabellen innerhalb einer Prism-Datei
Recommended Datenlimits für Prism-Dateien
| Limit | Wert |
| Zeilen pro Tabelle | 10.000 |
| Spalten pro Tabelle | 100 |
| Gesamte Datenpunkte (alle Tabellen) | 100.000 |
Hinweis: Wenn Ihre Prism-Datei viele Tabellen enthält, halten Sie die Gesamtzahl der Datenpunkte unter 100.000 (z. B. 10 Tabellen × 10.000 Punkte).
So werden Datensätze organisiert
Nach dem Import wird jeder Datensatz als Tab am unteren Rand des Tabs „Daten“ angezeigt. Sie können zwischen den Datensätzen wechseln, um sie anzuzeigen. Die Variablen des aktiven Datensatzes werden im linken Bereich aufgeführt.
Beispiel: Datentabs mit der Agenten-Chatansicht im Seitenbereich.
In der Datenansicht können Sie:
- Variablen, Zeilen oder Spalten manuell hinzufügen oder löschen,
- Variablen umbenennen,
- sehen, welche Diagramme mit den einzelnen Datensätzen verknüpft sind.
Wie geht es weiter?
Sobald Ihre Daten importiert sind, können Sie mit der Erstellung von Diagrammen beginnen. Um Ihr erstes Diagramm zu erstellen, klicken Sie im Tab „Daten“ im rechten Bereich auf „Create New Graph“ oder wechseln Sie zum Tab Graph, wenden Sie die Anleitung zur Analyse an, um den richtigen statistischen Test auszuwählen, und passen Sie Ihre Visualisierungen an – alles, ohne BioRender zu verlassen.
Erfahren Sie, wie Sie eine statistische Analyse in BioRender Graphing Run →
Benötigen Sie Hilfe? Kontaktieren Sie unser Supportteam unter support@biorender.com oder starten Sie einen Live-Chat, indem Sie unten rechts auf die Blase "Chat With Us" klicken.
War dieser Beitrag hilfreich?
Beiträge in diesem Abschnitt
- So verwenden Sie den Graphing-Agenten in BioRender Graphing (Beta)
- Eine Übersicht über BioRender Graphing
- Erste Schritte mit BioRender Graphing
- So fügen Sie Ihre Daten in BioRender Graphing hinzu
- So importieren Sie Ihre Prism-Dateien in BioRender Graphing
- So exportieren Sie Ihre klassischen Graph-Dateien und importieren Ihre Daten erneut in BioRender Graphing
- Die klassische Version von BioRender Graph wurde eingestellt: Das müssen Sie wissen
- Exportieren von Diagrammen und Analysen in BioRender Graph (klassische Version)