PrismファイルをBioRender Graphingにインポートする方法 PrismファイルをBioRender Graphingにインポートする方法

PrismファイルをBioRender Graphingにインポートする方法

既存のPrismファイルがある場合は、データ、グラフ、解析を含めて、BioRender Graphingに直接インポートできます。 

📌 ベータ版: Graphingエージェントは現在ベータ版です。 

サポートされているファイル形式

  • BioRenderは、.prismファイル形式(最新のPrism形式)をサポートしています。
  • 古い.pzfxファイルは一部のみサポートされています。データはインポートされますが、グラフと解析はインポートされません。
  • グラフと解析を保持したまま.pzfxファイルをインポートするには、まずGraphPad Prismで.prismファイルとして再保存してからインポートしてください。
  • 最大50 MBまでのファイルをインポートできます。

Prismファイルの制限

1つのPrismファイルにつき、データテーブルは最大50個です。

Prismファイルの推奨データ制限

制限 値
テーブルあたりの行数 10,000
テーブルあたりの列数 100
データポイントの合計(すべてのテーブル) 100,000

Prismファイルに多数のテーブルがある場合は、データポイントの合計を100,000未満に抑えてください(例: 10テーブル × 10,000ポイント)。

Prismファイルをインポートする方法

インポート方法を選択してください。

  1. Graphingエージェントを使用: チャットにアップロードします。
  2. 手動: ドラッグ&ドロップするか、データタブで「データセットを追加」を使用します。

2つの方法はいつでも切り替えられます。

Graphingエージェントを使用

  1. 新しいグラフファイルを作成します。Galleryから、「新規作成」 > 「Graph」 > 「Graphing」をクリックします。または、既存のGraphingファイルを開きます。
  2. エージェントのメッセージで「データをアップロード」をクリックするか、チャットボックスの「+」ボタンをクリックします。
  3. .prismファイルを選択します。
  4. 「ファイルからデータセットを選択」ウィンドウに、ファイル内のすべてのデータセットが表示されます。すべてを選択するか、特定のデータセットを選択します。
  5. グラフと解析をインポートするオプションは、デフォルトでオンになっています。生データのみが必要な場合は、このオプションの選択を解除してください。 
  6. 「データをインポート」をクリックします。
  7. エージェントが追加した内容を確認し、データについて説明します。

例: グラフ作成エージェントのチャットボックス。

The graphing agent chat box

例: チャット中に別の表示で確認するには、左側のパネルでエージェントを開きます。

The Graphing agent chat box opened on side panel

💡 ファイルをチャットメッセージとして送信することはできません。「データをアップロード」または「+」ボタンを使用してください。どちらも同じインポートウィンドウを開きます。

動画チュートリアル

エージェントの詳細については、「BioRender GraphingでGraphingエージェントを使用する方法」をご覧ください。


手動

オプション1: ドラッグ&ドロップ

PrismファイルをBioRender Graphingにドラッグ&ドロップします。Prismのグラフは、すべての解析を保持したままBioRenderのスタイルに自動変換されます。 

Drag and drop your files straight into BioRender

オプション2: データセットをアップロードをクリック

  1. データタブで「データセットを追加」をクリックし、.prismファイルを選択します。 
  2. ファイル内のすべてのデータセットが表示されます。すべてを選択するか、特定のデータセットを選択します。
  3. グラフと解析をインポートするオプションは、デフォルトでオンになっています。生データのみが必要な場合は、このオプションの選択を解除してください。
  4. 「データをインポート」をクリックします。

Prism file dataset

インポートされる内容

これはエージェントによるインポートと手動インポートの両方に適用されます。

  • 選択したすべてのデータセットがデータタブにタブとして表示され、関連するグラフも表示されます。
  • Graph Gridビューでは、インポートされたグラフにPrismインポートバッジが付いて明確に示されます。
  • 解析タブでは、インポートされた解析が結果とともに表示され、重要なマーカーは対応するグラフに自動的に適用されます。
  • インポートされた解析は、自分で実行した解析と同じように操作できます。結果の表示・非表示を切り替えたり、設定を調整したり、その上で新しい解析を実行したりできます。

予想される動作

  • スタイルは保持されません。Prismのグラフのカスタマイズ(色、フォント、書式)は、Prismファイルから抽出できません。BioRenderは、データに基づいて可能な限りBioRenderのスタイルでグラフを再作成します。その後、スタイルを変更できます。手動で変更することも、Graphingエージェントに色やスタイルの変更を依頼することもできます。 
  • 一部の解析結果は利用できない場合があります。たとえば、dose-response曲線の95%信頼区間は、Prismファイルだけから再作成できない場合があります。このような場合、オプションはグレー表示され、生成するにはBioRenderで新しい解析を実行するよう案内するツールチップが表示されます。
  • Prismのインポートは、棒グラフやANOVAsなどの一般的なグラフタイプで適切に機能します。より複雑な曲線フィットでは、BioRenderで解析を再実行する必要がある場合があります。

BioRender GraphingとGraphPad Prismの違い

BioRender Graphingは、科学者が頼りにする主要な解析機能を備えたGraphPad Prismの代替ツールです。手動の手順や難しい学習曲線は必要ありません。データを再フォーマットせずに生データをインポートし、ガイド付きの統計解析を利用できます。また、Graphingエージェント(ベータ版)を使えば、自然言語のプロンプトで論文掲載品質のグラフをカスタマイズでき、新しいツールの使い方を学ぶ必要もありません。 

これらすべてを、インストール不要で、共同作業機能を内蔵した安全な1つのワークスペースで行えます。どこからでも作業にアクセスでき、チームとリアルタイムで共同作業できます。BioRender GraphingとGraphPad Prismを比較する。

サポートが必要ですか? support@biorender.comからサポートチームにお問い合わせいただくか、右下にある"Chat With Us"バブルをクリックしてライブチャットを開始してください。

What's new →
Discover more in BioRender
 
 BioRender AI

Draft custom figures in seconds from a text prompt.

Learn more → Browse help articles →
 
 Graphing

Turn raw data into journal-quality graphs in minutes.

Learn more → Browse help articles →

この記事は役に立ちましたか?

2人中2人がこの記事が役に立ったと言っています