Si tienes archivos de Prism existentes, puedes importarlos directamente a BioRender Graphing, incluidos los datos, los gráficos y los análisis.
📌 Beta: El agente de Graphing se encuentra actualmente en fase beta.
Formatos de archivo compatibles
- BioRender admite el formato de archivo .prism (el formato más reciente de Prism).
- Los archivos .pzfx más antiguos son compatibles parcialmente. Los datos se importarán, pero no los gráficos ni los análisis.
- Para importar un archivo .pzfx con los gráficos y análisis intactos, vuelve a guardarlo primero como archivo .prism en GraphPad Prism y, después, impórtalo.
- Se pueden importar archivos de hasta 50 MB.
Límites de los archivos de Prism
Máximo de 50 tablas de datos en un archivo de Prism.
Límites de datos Recommended para archivos de Prism
| Límite | Valor |
|---|---|
| Filas por tabla | 10,000 |
| Columnas por tabla | 100 |
| Puntos de datos totales (todas las tablas) | 100,000 |
Si tu archivo de Prism tiene muchas tablas, mantén el total de puntos de datos por debajo de 100 000 (por ejemplo, 10 tablas × 10 000 puntos).
Cómo importar tus archivos de Prism
Elige cómo quieres importarlos:
- Con el agente de Graphing: súbelos en el chat.
- Manualmente: arrástralos y suéltalos, o utiliza «Añadir conjunto de datos» en la pestaña Datos.
Puedes cambiar de un método al otro en cualquier momento.
Con el agente de Graphing
- Crea un archivo de gráfico nuevo. En tu Gallery, haz clic en «Create New» > «Graph» > «Graphing». También puedes abrir un archivo de Graphing existente.
- En el mensaje del agente, haz clic en «Upload data» o en el botón «+» del cuadro de chat.
- Elige tu archivo .prism.
- En la ventana «Select datasets from your file», aparecen todos los conjuntos de datos del archivo. Selecciónalos todos o elige algunos.
- La opción para importar gráficos y análisis está activada de forma predeterminada. Si solo quieres los datos sin procesar, desactiva esta opción.
- Haz clic en «Import data».
- El agente confirma lo que ha añadido y describe tus datos.
Ejemplo: cuadro de chat del agente de gráficos.
Ejemplo: abre el agente en el panel lateral izquierdo para obtener una vista alternativa mientras chateas.
💡 No puedes enviar un archivo como mensaje de chat. Utiliza «Upload data» o el botón «+». Ambas opciones abren la misma ventana de importación.
TUTORIAL EN VÍDEO
Para obtener más información sobre el agente, consulta Cómo utilizar el agente de Graphing en BioRender Graphing.
Manualmente
Opción 1: Arrastrar y soltar
Arrastra y suelta tus archivos de Prism en BioRender Graphing. Tus gráficos de Prism se convierten automáticamente al estilo de BioRender, con todos los análisis intactos.
Opción 2: Haz clic en Upload dataset
- En la pestaña Datos, haz clic en «Añadir conjunto de datos» y selecciona tu archivo .prism.
- Aparecerán todos los conjuntos de datos del archivo. Selecciónalos todos o elige algunos.
- La opción para importar gráficos y análisis está activada de forma predeterminada. Si solo quieres los datos sin procesar, desactiva esta opción.
- Haz clic en «Import Data».
Qué se importa
Esto se aplica tanto a la importación mediante el agente como a la importación manual.
- Todos los conjuntos de datos seleccionados aparecen como pestañas en la pestaña Datos, con los gráficos asociados visibles.
- En la vista Graph Grid, los gráficos importados se marcan claramente con una insignia de importación de Prism.
- En la pestaña Análisis, los análisis importados aparecen con sus resultados adjuntos y cualquier marcador significativo se aplica automáticamente al gráfico correspondiente.
- Puedes interactuar con los análisis importados igual que con los que has ejecutado tú: activar o desactivar los resultados, ajustar la configuración o ejecutar nuevos análisis sobre ellos.
Qué puedes esperar
- El estilo no se conserva. La personalización de los gráficos de Prism (colores, fuentes y formato) no se puede extraer del archivo de Prism. BioRender recreará el gráfico con el estilo de BioRender de la mejor manera posible basándose en los datos, y podrás cambiar el estilo a partir de ahí. Puedes hacerlo manualmente o pedir al agente de Graphing que cambie los colores y estilos.
- Es posible que algunos resultados de análisis no estén disponibles. Por ejemplo, es posible que los intervalos de confianza del 95 % de una curva de dose-response no se puedan recrear únicamente a partir del archivo de Prism. En estos casos, la opción aparecerá atenuada con una información sobre herramientas que te indicará que ejecutes un nuevo análisis en BioRender para generarla.
- La importación de Prism funciona bien con tipos de gráficos habituales, como gráficos de barras y ANOVAs. Puede ser necesario volver a ejecutar los análisis de ajustes de curvas más complejos en BioRender.
¿En qué se diferencia BioRender Graphing de GraphPad Prism?
BioRender Graphing es la alternativa a GraphPad Prism que ofrece los análisis básicos en los que confían los científicos, sin pasos manuales ni una curva de aprendizaje pronunciada. Importa datos sin procesar sin tener que volver a formatearlos, obtén análisis estadísticos guiados y utiliza el agente de Graphing (Beta) para personalizar gráficos con calidad de publicación mediante indicaciones en lenguaje natural, sin necesidad de aprender a utilizar una herramienta nueva.
Todo esto ocurre en un espacio de trabajo seguro, sin necesidad de instalar nada y con colaboración integrada, para que puedas acceder a tu trabajo desde cualquier lugar y colaborar con tu equipo en tiempo real. Compara BioRender Graphing con GraphPad Prism.
¿Necesitas ayuda? Ponte en contacto con nuestro equipo de asistencia en support@biorender.com o inicia un chat en directo haciendo clic en la burbuja "Chat With Us" situada en la esquina inferior derecha.
¿Fue útil este artículo?
Artículos en esta sección
- Cómo usar el agente Graphing en BioRender Graphing (Beta)
- Descripción general de BioRender Graphing
- Primeros pasos con BioRender Graphing
- Cómo añadir tus datos en BioRender Graphing
- Cómo importar tus archivos de Prism a BioRender Graphing
- Cómo exportar tus archivos de Graph clásico y volver a importar tus datos en BioRender Graphing
- La versión clásica de BioRender Graph se retiró: lo que necesitas saber
- Exportar gráficos y análisis en BioRender Graph (versión clásica)