Cómo añadir tus datos en BioRender Graphing Cómo añadir tus datos en BioRender Graphing

Cómo añadir tus datos en BioRender Graphing

Hay dos formas de introducir datos en un archivo de BioRender Graphing:

  1. Smart Data Import: arrastra y suelta o carga un archivo para que tus variables se detecten automáticamente.
  2. Blank spreadsheet: introduce o pega tus datos manualmente.

Cómo importar tus datos

Opción 1: Cargar un archivo (Smart Data Import)

Smart Data Import limpia, interpreta y prepara automáticamente tus datos experimentales para crear gráficos, independientemente de su estructura o formato. No es necesario reorganizar, copiar ni pegar los datos manualmente. También puedes generar varios tipos de gráficos a partir de un único conjunto de datos, lo que te permite explorar distintas visualizaciones sin tener que volver a dar formato a los datos ni duplicar tu trabajo.

Cómo utilizar Smart Data Import

  1. Crea un archivo de gráfico nuevo
    • En tu Gallery, haz clic en "Create New" > "Graph" > "Graphing"
    • También puedes abrir un archivo de Graph existente si vas a continuar trabajando en un conjunto de datos anterior.
  2. Carga tu conjunto de datos
    • En la pestaña Data, haz clic en "Upload dataset"
    • Selecciona tu archivo (formatos compatibles: .csv, .xls, .xlsx, .prism, .pzfx; hasta 50 MB)
    • Los archivos con varias hojas mostrarán todas las hojas disponibles; selecciona todas o elige una

  • En el caso de los archivos .prism, la opción de importar gráficos y análisis está activada de forma predeterminada. Desmárcala si solo quieres los datos sin procesar.
  1. Selecciona los conjuntos de datos que quieras importar

  1. Identificación automática de datos y variables
    • El sistema:
      • identifica las variables presentes en tu hoja de cálculo
      • gestiona las celdas de encabezado combinadas
      • ignora las anotaciones (por ejemplo, los encabezados de salida de la máquina que están fuera del conjunto de datos principal)
      • ignora las filas o columnas vacías
  2. Revisa las variables
    • Haz clic en el nombre de una variable para editarlo
    • Edita las celdas resaltadas de una variable si es necesario
    • También puedes añadir o eliminar variables

💡 ¿Importas datos desde GraphPad Prism? BioRender admite archivos .prism (el formato más reciente). Los archivos .pzfx más antiguos solo importarán los datos. Consulta la guía completa: Importar desde GraphPad Prism

Opción 2: Blank spreadsheet

Empieza con una hoja de cálculo vacía e introduce los datos directamente con cualquier formato o estructura. Cuando hayas terminado, vuelve a detectar las variables y BioRender utilizará el mismo proceso de Smart Data Import para detectar automáticamente tus variables y prepararte para crear gráficos.

  1. Crea un archivo de gráfico nuevo
    1. En tu Gallery, haz clic en "Create New" > "Graph" > "Graphing"
    2. También puedes abrir un archivo de Graph existente si vas a continuar trabajando en un conjunto de datos anterior.
  2. Haz clic en "Blank spreadsheet" en la pestaña Data.
  3. Copia y pega tus datos.
  4. Añade o elimina filas y columnas según sea necesario haciendo clic con el botón derecho en cualquier celda.
  5. Cuando hayas terminado, haz clic en "Re-detect variables" para analizar tu conjunto de datos.
    • BioRender Graphing utilizará los pasos de Smart Data Import para detectar automáticamente tus variables y prepararte para crear gráficos.
  6. Un aviso en la parte inferior de la pantalla también te notificará si se introducen datos nuevos: "Hemos detectado que has añadido datos nuevos. ¿Quieres volver a ejecutar Smart Data Import?"

Recomendaciones para todos los conjuntos de datos

  • Para la carga: tamaño máximo del File (todos los tipos de archivo): 50 MB
  • Para cargar datos o introducirlos manualmente en una hoja de cálculo vacía: máximo de 5.000 puntos de datos Recommended para crear gráficos y ejecutar análisis. Los archivos de mayor tamaño pueden tener un rendimiento muy lento.

Límites de datos Recommended para archivos CSV o Excel

Para obtener el mejor rendimiento, mantén tus datos dentro de estos límites:

Límite Valor Recommended
Máximo de columnas 50
Máximo de filas 10.000

Estos límites garantizan:

  • Tiempos de procesamiento rápidos (menos de 10 segundos)
  • Compatibilidad con las funciones de análisis estadístico
  • Importaciones fiables en todos los tipos de datos

Límites de archivos Prism File

  • Máximo de 50 tablas de datos en un archivo de Prism

Límites de datos Recommended para archivos de prism

Límite Valor
Filas por tabla 10.000
Columnas por tabla 100
Total de puntos de datos (todas las tablas) 100.000

Nota: Si tu archivo de Prism tiene muchas tablas, mantén el total de puntos de datos por debajo de 100.000 (por ejemplo, 10 tablas × 10.000 puntos).

Cómo se organizan los conjuntos de datos

Una vez importado, cada conjunto de datos aparece como una pestaña en la parte inferior de la pestaña Data. Puedes hacer clic entre los conjuntos de datos para verlos. Las variables del conjunto de datos activo aparecen en el panel izquierdo.

Desde la vista de datos, puedes:

  • Añadir o eliminar variables, filas o columnas manualmente
  • Cambiar el nombre de las variables
  • Ver qué gráficos están vinculados a cada conjunto de datos.

¿Qué viene después?

Una vez introducidos los datos, puedes empezar a crear gráficos. Para crear tu primer gráfico, haz clic en «Create New Graph» en la pestaña de datos del panel derecho o ve a la pestaña Graph , aplica las recomendaciones de análisis para elegir la prueba estadística adecuada y personaliza tus elementos visuales, todo ello sin salir de BioRender.

Aprende a Run un análisis estadístico en BioRender Graphing →

¿Necesitas ayuda? Ponte en contacto con nuestro equipo de asistencia en support@biorender.com o inicia un chat en directo haciendo clic en la burbuja "Chat With Us" de la esquina inferior derecha.

What's new →
Discover more in BioRender
 
 BioRender AI

Draft custom figures in seconds from a text prompt.

Learn more → Browse help articles →
 
 Graphing

Turn raw data into journal-quality graphs in minutes.

Learn more → Browse help articles →

¿Fue útil este artículo?

Usuarios a los que les pareció útil: 3 de 6