Hay dos formas de introducir datos en un archivo de BioRender Graphing:
- Smart Data Import - sube un archivo y deja que tus variables se detecten automáticamente.
- Blank Spreadsheet - introduce o pega tus datos manualmente.
Cómo importar tus datos
Opción 1: Subir un archivo (Smart Data Import)
La Importación inteligente de datos limpia, interpreta y prepara automáticamente tus datos experimentales para graficar, sin importar cómo estén estructurados o formateados. No es necesario reorganizar, copiar o pegar tus datos manualmente. También puedes generar múltiples tipos de gráficos a partir de un solo conjunto de datos, lo que te da la flexibilidad de explorar diferentes visualizaciones sin reformatear o duplicar tu trabajo.
Cómo usar la Importación inteligente de datos
- Crea un nuevo archivo de gráfico
- Desde tu Galería, haz clic en "Create New" > "Graph" > "Graphing"
- Alternativamente, abre un archivo de gráfico existente si vas a continuar trabajando con un conjunto de datos previo.
- Sube tu conjunto de datos
- En la pestaña Datos, haz clic en "Upload Dataset"
- Selecciona tu archivo (formatos compatibles: .csv, .xls, .xlsx, .prism, .pzfx — hasta 50 MB)
- Los archivos con varias hojas mostrarán todas las hojas disponibles — selecciona todas o elige una
- Para archivos .prism, la opción para importar gráficos y análisis está activada por defecto. Desmarca esta opción si solo quieres los datos en bruto.
- Selecciona el/los conjunto(s) de datos que quieres importar
- Identificación automática de datos y variables
- El sistema automáticamente:
- identifica las variables presentes en tu hoja de cálculo
- Gestiona celdas de encabezado combinadas
- Ignora anotaciones (por ejemplo, encabezados de salida de máquina fuera del conjunto de datos principal)
- Ignora filas o columnas vacías
- El sistema automáticamente:
- Revisa las variables
- Haz clic en el nombre de una variable para editarla
- Edita las celdas resaltadas de una variable si es necesario
- También puedes añadir o eliminar variables
💡 ¿Importando desde GraphPad Prism? BioRender soporta archivos .prism (formato más reciente). Los archivos .pzfx antiguos solo importarán datos. Consulta la guía completa: Importar desde GraphPad Prism
Opción 2: Blank Spreadsheet
Empieza con una hoja de cálculo vacía e introduce tus datos directamente en cualquier formato o estructura. Cuando termines, vuelve a detectar tus variables y BioRender usará el mismo proceso de Importación inteligente de datos para detectar automáticamente tus variables y prepararte para graficar.
- Crea un nuevo archivo de gráfico
- Desde tu Galería, haz clic en "Create New" > "Graph" > "Graphing"
- Alternativamente, abre un archivo de gráfico existente si vas a continuar trabajando con un conjunto de datos previo.
- Haz clic en "Blank Spreadsheet" en la pestaña Datos.
- Copia y pega tus datos.
- Añade o elimina filas y columnas según sea necesario haciendo clic derecho en cualquier celda.
- Haz clic en "Re-detect Variables" cuando termines para analizar tu conjunto de datos.
- BioRender Graphing usará los pasos de Importación inteligente de datos para detectar automáticamente tus variables y prepararte para graficar.
- Un aviso en la parte inferior de la pantalla también te notificará si se introducen nuevos datos: "We noticed you added new data. Re-run Smart Data Import?"
Recomendaciones para todos los conjuntos de datos
- Para subir archivos: Tamaño máximo (todos los tipos de archivo): 50 MB
- Para subir o introducir datos manualmente en hoja de cálculo en blanco: Se recomienda un máximo de 5.000 puntos de datos para crear gráficos y realizar análisis. Los archivos más grandes pueden tener un rendimiento muy lento.
Límites recomendados de datos para archivos CSV o Excel
Para un mejor rendimiento, mantén tus datos dentro de estos límites:
| Límite | Valor recomendado |
| Columnas máximas | 50 |
| Filas máximas | 10.000 |
Estos límites aseguran:
- Tiempos de procesamiento rápidos (menos de 10 segundos)
- Compatibilidad con funciones de análisis estadístico
- Importaciones fiables para todo tipo de datos
Límites de archivos Prism
- Máximo 50 tablas de datos dentro de un archivo Prism
Límites recomendados de datos para archivos Prism
| Límite | Valor |
| Filas por tabla | 10.000 |
| Columnas por tabla | 100 |
| Total de puntos de datos (todas las tablas) | 100.000 |
Nota: Si tu archivo Prism tiene muchas tablas, mantén el total de puntos de datos por debajo de 100.000 (por ejemplo, 10 tablas × 10.000 puntos).
Cómo se organizan los conjuntos de datos
Una vez importado, cada conjunto de datos aparece como una pestaña en la parte inferior de la pestaña Datos. Puedes hacer clic entre conjuntos de datos para verlos. Las variables del conjunto de datos activo se listan en el panel izquierdo.
Desde la vista de datos, puedes:
- Añadir o eliminar manualmente variables, filas o columnas
- Renombrar variables
- Ver qué gráficos están vinculados a cada conjunto de datos
¿Qué sigue?
Una vez que tus datos están cargados, ya estás listo para empezar a crear gráficos. Para crear tu primer gráfico, haz clic en ‘Crear nuevo gráfico’ desde la pestaña de datos en el panel derecho o dirígete a la pestaña Graph, aplica la guía de análisis para elegir la prueba estadística adecuada y personaliza tus visuales, todo sin salir de BioRender.
Aprende cómo realizar un análisis estadístico en BioRender Graphing →
¿Fue útil este artículo?
Artículos en esta sección
- Una visión general de BioRender Graphing
- Primeros pasos con BioRender Graphing
- Cómo añadir tus datos en BioRender Graphing
- Cómo importar tus archivos Prism en BioRender Graphing
- Cómo exportar tus archivos de Graph clásico y volver a importar tus datos en BioRender Graphing
- La versión clásica de BioRender Graph se retiró: lo que necesitas saber
- Exportar gráficos y análisis en BioRender Graph (versión clásica)