Come aggiungere i tuoi dati in BioRender Graphing Come aggiungere i tuoi dati in BioRender Graphing

Come aggiungere i tuoi dati in BioRender Graphing

Esistono due modi per inserire i dati in un file di BioRender Graphing:

  1. Smart Data Import - Trascina e rilascia o carica un file e fai rilevare automaticamente le variabili.
  2. Blank spreadsheet - inserisci o incolla i dati manualmente.

Come importare i dati

Opzione 1: caricare un file (Smart Data Import)

Smart Data Import pulisce, interpreta e prepara automaticamente i tuoi dati sperimentali per la creazione di grafici, indipendentemente dalla loro struttura o formattazione. Non è necessario riordinare, copiare o incollare manualmente i dati. Puoi anche generare più tipi di grafici da un singolo set di dati, avendo così la flessibilità di esplorare diverse visualizzazioni senza riformattare o duplicare il lavoro.

Come usare Smart Data Import

  1. Crea un nuovo file di grafico
    • Dalla tua Gallery, fai clic su "Create New" > "Graph"  > "Graphing"
    • In alternativa, apri un file Graph esistente se stai continuando a lavorare su un set di dati precedente.
  2. Carica il tuo set di dati
    • Nella scheda Data, fai clic su "Upload dataset"
    • Seleziona il file (formati supportati: .csv, .xls, .xlsx, .prism, .pzfx — fino a 50 MB)
    • I file con più fogli mostreranno tutti i fogli disponibili: selezionali tutti oppure scegline uno

  • Per i file .prism, l'opzione per importare grafici e analisi è attivata per impostazione predefinita. Deselezionala se vuoi importare solo i dati grezzi.
  1. Seleziona il set o i set di dati che desideri importare

  1. Identificazione automatica dei dati e delle variabili
    • Il sistema:
      • identifica automaticamente le variabili presenti nel foglio di calcolo 
      • gestisce le celle di intestazione unite
      • ignora le annotazioni (ad es. le intestazioni generate dalla macchina al di fuori del set di dati principale)
      • ignora le righe o le colonne vuote
  2. Esamina le variabili
    • Fai clic sul nome di una variabile per modificarlo
    • Modifica, se necessario, le celle evidenziate per una variabile
    • Puoi anche aggiungere o eliminare variabili

💡 Importi da GraphPad Prism? BioRender supporta i file .prism (il formato più recente). I file .pzfx meno recenti importeranno solo i dati. Consulta la guida completa: Importare da GraphPad Prism

Opzione 2: Blank spreadsheet

Inizia con un foglio di calcolo vuoto e inserisci i dati direttamente in qualsiasi formato o struttura. Al termine, rileva nuovamente le variabili e BioRender utilizzerà lo stesso processo di Smart Data Import per rilevare automaticamente le variabili e prepararti alla creazione del grafico.

  1. Crea un nuovo file di grafico
    1. Dalla tua Gallery, fai clic su "Create New" > "Graph" > "Graphing"
    2. In alternativa, apri un file Graph esistente se stai continuando a lavorare su un set di dati precedente.
  2. Fai clic su "Blank spreadsheet" nella scheda Data.
  3. Copia e incolla i dati.
  4. Aggiungi o elimina righe e colonne secondo necessità facendo clic con il pulsante destro del mouse su una cella qualsiasi.
  5. Al termine, fai clic su "Re-detect variables" per analizzare il set di dati.
    • BioRender Graphing utilizzerà i passaggi di Smart Data Import per rilevare automaticamente le variabili e prepararti alla creazione del grafico.
  6. Un messaggio nella parte inferiore dello schermo ti avviserà inoltre se vengono inseriti nuovi dati: "Abbiamo notato che hai aggiunto nuovi dati. Vuoi eseguire nuovamente Smart Data Import?"

Raccomandazioni per tutti i set di dati

  • Per il caricamento: dimensione massima del File (tutti i tipi di file): 50 MB
  • Per il caricamento o l'inserimento manuale dei dati in un foglio di calcolo vuoto: massimo Recommended di 5.000 punti dati per la creazione di grafici e l'esecuzione di analisi. I file più grandi potrebbero avere prestazioni molto lente.

Limiti dei dati Recommended per file CSV o Excel

Per ottenere prestazioni ottimali, mantieni i dati entro questi limiti:

Limite Valore Recommended
Numero massimo di colonne 50
Numero massimo di righe 10.000

Questi limiti garantiscono:

  • Tempi di elaborazione rapidi (inferiori a 10 secondi)
  • Compatibilità con le funzionalità di analisi statistica
  • Importazioni affidabili per tutti i tipi di dati

Limiti dei Prism File

  • Massimo 50 tabelle di dati all'interno di un file Prism

Limiti dei dati Recommended per i file prism

Limite  Valore
Righe per tabella 10.000
Colonne per tabella 100
Punti dati totali (tutte le tabelle) 100.000

Nota: se il tuo file Prism contiene molte tabelle, mantieni i punti dati totali al di sotto di 100.000 (ad es. 10 tabelle × 10.000 punti).

Come sono organizzati i set di dati

Una volta importato, ogni set di dati viene visualizzato come una scheda nella parte inferiore della scheda Data.  Puoi fare clic tra i set di dati per visualizzarli. Le variabili del set di dati attivo sono elencate nel pannello a sinistra.

Dalla vista dei dati puoi:

  • Aggiungere o eliminare manualmente variabili, righe o colonne
  • Rinominare le variabili
  • Vedere quali grafici sono collegati a ciascun set di dati.

Qual è il prossimo passaggio?

Una volta inseriti i dati, puoi iniziare a creare i grafici. Per creare il tuo primo grafico, fai clic su ‘Create New Graph’ dalla scheda dei dati nel pannello di destra oppure vai alla scheda Graph , applica le indicazioni sull'analisi per scegliere il test statistico più appropriato e personalizza le tue immagini, tutto senza uscire da BioRender.

Scopri come Run un'analisi statistica in BioRender Graphing →

Hai bisogno di aiuto? Contatta il nostro team di supporto all'indirizzo support@biorender.com oppure avvia una chat dal vivo facendo clic sul fumetto "Chat With Us" nell'angolo in basso a destra.

What's new →
Discover more in BioRender
 
 BioRender AI

Draft custom figures in seconds from a text prompt.

Learn more → Browse help articles →
 
 Graphing

Turn raw data into journal-quality graphs in minutes.

Learn more → Browse help articles →

Questo articolo ti è stato utile?

Utenti che ritengono sia utile: 3 su 6