Maintenant que vous avez saisi vos données, créez votre Graph et apportez des modifications précises à votre graphique, notamment aux libellés, aux échelles, à l’espacement, aux regroupements et aux couleurs, avec des aperçus en temps réel pour obtenir exactement le résultat souhaité. 

Cet article fournit un guide étape par étape pour modifier différents éléments sans avoir à recréer le graphique. 

À partir d’un nouveau graphique

  1. Depuis un jeu de données dans l’onglet Data, cliquez sur le graphique que vous souhaitez créer.
  2. Vous accédez ainsi à la page de modification du Graph.
  3. Attribuez vos variables : l’aperçu du graphique se met à jour en temps réel à mesure que vous remplissez chaque champ.
  4. Une fois l’aperçu satisfaisant, cliquez sur "Continue".

Accéder à un fichier de graphique précédent

Pour commencer à personnaliser votre graphique, sélectionnez votre graphique dans l’onglet Graph en haut de la page Graphing. Vous pouvez également accéder aux graphiques du même jeu de données depuis cet onglet.

Les graphiques précédents associés à d’autres jeux de données se trouvent dans votre Gallery.

Personnaliser vos graphiques avec l’IA BioRender (bêta)

Utilisez l’IA BioRender (bêta) pour personnaliser votre graphique à l’aide d’instructions en langage naturel. Décrivez simplement les modifications que vous souhaitez apporter, comme la mise à jour des couleurs, des libellés, des axes ou du style des points de données, et l’IA BioRender les appliquera pour vous.

Vos données sous-jacentes restent inchangées lorsque vous utilisez l’IA BioRender pour personnaliser votre graphique. Vous pouvez également continuer à effectuer des modifications manuelles ou annuler les changements à tout moment.

Pour en savoir plus, consultez Personnaliser vos graphiques avec l’IA BioRender (bêta).

Exemple d’invite : "For all data points with greater than 98% activity or less than 2% activity, make fill red"

Exemple d’invite : "Change all data points to diamond shape"

 

Options de personnalisation

Vous pouvez personnaliser :

Options d’apparence des données

  1. Cliquez sur "Customize graph" dans le coin supérieur droit de l’onglet Graph.
  2. Cliquez ensuite directement sur la zone de votre graphique que vous souhaitez modifier (par exemple, les données). Le menu Options d’apparence des données s’ouvre.

3. Depuis ce menu, vous pouvez :

  • Modifier la palette de couleurs et la couleur de la bordure
  • Ajuster la largeur de la bordure et le rayon des angles
  • Modifier l’espacement entre les groupes, au sein des groupes et la marge du graphique

Personnalisation des axes

  1. Cliquez sur l’axe des x ou l’axe des y pour ouvrir le menu de personnalisation de l’axe.
  2. Ajustez la ligne de l’axe et le formatage des libellés.
  3. Pour les axes continus (numériques), vous pouvez modifier l’échelle en :
    • Saisissant manuellement les valeurs minimale et maximale
    • Utilisant les boutons plus/moins pour effectuer des modifications progressives

Exemple ci-dessous de personnalisation de l’axe X

Exemple ci-dessous de personnalisation de l’axe Y

Réorganiser les groupes le long d’un axe catégoriel

Vous pouvez réorganiser les groupes le long d’un axe catégoriel sans réorganiser votre jeu de données sous-jacent.

Pour réorganiser les groupes :

  1. Cliquez sur l’axe des catégories pour ouvrir le panneau de l’axe.
  2. Utilisez le contrôle Sort by pour choisir une méthode de tri :
    • Original - conserve l’ordre par défaut
    • Alphabetical - trie de A à Z ou de Z à A
    • By value (median) - trie selon la valeur médiane, par ordre croissant ou décroissant
    • Custom - ouvre une fenêtre modale par glisser-déposer pour définir votre propre ordre
  3. Chaque option de tri comprend un bouton permettant de basculer entre l’ordre croissant et décroissant.

Utilisation de l’ordre personnalisé :

  • Faites glisser les lignes dans la fenêtre modale pour les réorganiser.
  • Utilisez Flip order ou Reset order pour effectuer rapidement des ajustements.
  • Chaque ligne dispose également de boutons haut/bas pour la navigation au clavier ou avec un seul pointeur.

💡 Remarque : la réorganisation par glisser-déposer ne fonctionne qu’à l’intérieur de la fenêtre modale. Vous ne pouvez pas faire glisser les groupes directement sur le graphique. Ajouter ou supprimer une catégorie au milieu d’un ordre personnalisé peut décaler les autres groupes. Les ajouts à la fin et les renommages sont sans risque. Il suffit de faire à nouveau glisser les éléments dans la fenêtre modale pour corriger les éventuels décalages.

Personnalisation de la légende

  1. Cliquez sur la légende.
  2. Ouvrez le menu déroulant Legend Customization Menu, dans lequel vous pouvez :
    • Ajuster la position (à gauche, à droite, en haut, en bas)
    • Modifier l’orientation et la taille du texte
    • Modifier l’espacement

Personnalisation du titre et des titres des axes

  1. Cliquez sur le titre ou sur l’un des titres des axes pour ouvrir le menu de personnalisation.
  2. Vous pouvez :
    • Afficher ou masquer le titre
    • Définir les styles du texte
    • Ajuster la police, la taille, l’espacement et la couleur

Comment afficher une analyse

Une fois une analyse effectuée, vous pouvez l’afficher sur votre graphique. Pour les ANOVAs, cela s’applique uniquement si des comparaisons par paires (par exemple, le test de Tukey) ont été sélectionnées.

  1. Après avoir effectué une analyse, une nouvelle section apparaît dans le panneau du graphique et répertorie toutes les analyses que vous avez effectuées sur ce graphique.
  2. Développez l’analyse pour afficher tous les contrastes par paires.
  3. Par défaut, les comparaisons significatives sont présélectionnées et affichées automatiquement sur votre graphique.
  4. Cochez ou décochez les comparaisons individuelles pour les afficher ou les masquer, y compris celles qui ne sont pas significatives.

​​Personnaliser l’affichage des analyses

Cliquez sur une ligne ou un crochet de significativité de votre graphique pour ouvrir le menu d’apparence. Vous pouvez alors :

  • Basculer entre l’affichage sous forme d’astérisque (∗) et l’affichage de la valeur p
  • Modifier le style du crochet, la police et la taille de la ligne
  • Ajuster l’espacement et le positionnement

💡 Conseil : vous pouvez effectuer plusieurs analyses sur le même graphique et utiliser les cases à cocher pour contrôler les résultats affichés, ce qui est utile pour comparer différentes approches de test.

Pour plus d’informations sur la réalisation d’une analyse, consultez : Effectuer une analyse statistique

Besoin d’aide ? Contactez notre équipe d’assistance à l’adresse support@biorender.com ou démarrez une conversation en direct en cliquant sur la bulle "Chat With Us" située dans le coin inférieur droit.

What's new →
Discover more in BioRender
 
 BioRender AI

Draft custom figures in seconds from a text prompt.

Learn more → Browse help articles →
 
 Graphing

Turn raw data into journal-quality graphs in minutes.

Learn more → Browse help articles →

Cet article vous a-t-il été utile ?

Utilisateurs qui ont trouvé cela utile : 1 sur 12