卸载 BioRender 加载项后如何移除 PowerPoint 弹窗 卸载 BioRender 加载项后如何移除 PowerPoint 弹窗

卸载 BioRender 加载项后如何移除 PowerPoint 弹窗

卸载 BioRender 加载项后如何移除 PowerPoint 弹窗

即使已从 PowerPoint 中卸载 BioRender 加载项,如果某个演示文稿之前曾与该加载项关联,您仍可能会看到弹窗消息。这并不意味着该加载项仍在全局处于活动状态;这只是表示演示文稿文件中仍包含对它的引用。

以下步骤将帮助您移除这些引用,避免进一步受到干扰。

移除 PowerPoint 弹窗的步骤

从 PowerPoint 中Remove 不活跃的 Add-ins

  1. 打开 PowerPoint。

  2. 点击 "File" > "Options" > "Add-ins"。

  3. 在窗口底部的 "Manage" 旁边,选择 "COM Add-ins",然后点击 "Go"。

  4. 如果出现 "BioRender"(或任何不熟悉的加载项),取消选中它,然后点击 "Remove"。

  5. 点击 "OK",然后重新启动 PowerPoint。

检查演示文稿中是否存在活跃的 Add-ins

  1. 打开出现弹窗的演示文稿(或打开一个空白演示文稿)。

  2. 点击 "Insert" > "My Add-ins"。

  3. 如果列表中有 "BioRender",请选择它,然后点击 "Remove"。

从系统中删除残留的加载项文件

  1. 完全关闭 PowerPoint。

  2. 打开 File Explorer,并将以下内容粘贴到地址栏中:shell:appdata\Microsoft\AddIns

  3. 按 "Enter",然后从此文件夹中删除所有与 BioRender 相关的文件。

修复 Microsoft Office 安装(如有需要)

  1. 打开 "Control Panel" > "Programs and Features"。

  2. 选择 "Microsoft Office",然后点击 "Modify" 或 "Change"。

  3. 选择 "Quick Repair",然后按照提示操作。

  4. 修复完成后重新启动 PowerPoint。

需要帮助? 请通过 support@biorender.com 联系我们的支持团队,或点击右下角的 "Chat With Us" 气泡开始在线聊天。

What's new →
Discover more in BioRender
 
 BioRender AI

Draft custom figures in seconds from a text prompt.

Learn more → Browse help articles →
 
 Graphing

Turn raw data into journal-quality graphs in minutes.

Learn more → Browse help articles →

这篇文章有帮助吗?

4 人中有 0 人觉得有帮助