在 PowerPoint 中使用 BioRender 在 PowerPoint 中使用 BioRender

在 PowerPoint 中使用 BioRender

BioRender for PowerPoint 让您可以将 BioRender 图和图表添加到演示文稿中,并在工作发生变化时保持其最新状态。本指南介绍如何进行设置、哪些人可以访问、如何添加文件,以及如何编辑和更新图。

选择将图添加到 PowerPoint 的方式

方式 与 BioRender 保持同步 最适合
BioRender 加载项(推荐)。在 PowerPoint 中选择 "Add figure",或在 BioRender 中使用 "Copy to PowerPoint",然后粘贴。 是。一键即可添加最新更改。 任何需要多次演示的演示文稿:实验室会议、项目更新、演讲。
从 BioRender Export PowerPoint 演示文稿。将演示文稿或选定的幻灯片 Export 为可编辑的 .pptx 文件(Premium)。 仅当您使用加载项打开它时保持同步。 在 BioRender 中构建整个演示文稿,例如使用演示文稿模板。
Export 图像。下载 PNG 或 JPG,然后像插入任何图片一样插入。 否。 一次性使用,或您可以查看但不拥有的图。

对于大多数演示文稿,我们建议使用加载项。您的图会与 BioRender 保持连接,因此只需编辑一次图,即可更新所有使用该图的幻灯片。

平面图像或可编辑图

添加图时,您可以选择添加方式,以及将其添加到当前幻灯片还是新幻灯片。

  平面图像 可编辑(Premium)
您将获得 一张高分辨率图片 可更改的 PowerPoint 形状和文本
来自 BioRender 的更新 "Update image" 会替换为最新版本 "Update slide" 会添加最新版本并替换您在 PowerPoint 中所做的编辑。选择 "Add as new slide" 可保留两者。
最适合 希望在所有位置保持完全一致的最终图 根据某个演示文稿的受众调整图

您在 PowerPoint 中所做的编辑会保留在该演示文稿中,且不会同步回 BioRender。要更改图本身,请在 BioRender 中编辑,或使用 "Quick edit"。

进行设置

所有套餐均可使用。Premium 提供无限更新和可编辑图。此功能适用于 Windows 和 Mac 上的 Microsoft 365 版 PowerPoint,以及网页版 PowerPoint。如果您的组织阻止使用加载项,请让 Microsoft 365 管理员为所有人安装 BioRender。

  1. 如果 BioRender 尚未显示在您的 "Home" 选项卡中,请从 Microsoft Marketplace 安装适用于 PowerPoint 的 BioRender,然后选择 "Get it now"。
  2. 在 PowerPoint 中,选择 "Home" 选项卡上的 "BioRender"。
  3. 登录。输入您的电子邮件地址并选择 "Continue",或选择 "Continue with Google" 或 "Continue with Microsoft"。如果您的组织使用单点登录,您将转到组织的登录页面。

添加图

  • 从 PowerPoint 添加:在 BioRender 面板中,选择 "Add figure",选择您的图,然后选择 "Editable" 或 "Flat image",以及 "This slide" 或 "New slide"。
  • 图表:选择 "Add figure",然后选择图表文件。每个图表都会作为独立图像添加,您可以一次添加多个图表。图表始终会以平面图像的形式添加。
  • 从 BioRender 添加:在共享菜单或幻灯片菜单中选择 "Copy to PowerPoint"(Premium;使用过加载项后才会显示)。打开 BioRender 面板,然后粘贴到 PowerPoint 中。对于单张幻灯片,请选择 "Paste as image" 或 "Paste as new slide"。
  • 从导出的演示文稿添加:打开演示文稿,同时打开 BioRender 面板,然后选择一张幻灯片。您可以更新、还原该幻灯片,或将其重新导入为新幻灯片。

保持图的最新状态

  • 当 BioRender 中的图发生变化时,面板会显示 "Updates found"。选择 "Update image" 或 "Update slide"。请确保您位于要更新的正确幻灯片中。
  • 图表的更新方式相同。当您更改图表文件时,从该文件添加的每个图表都会显示 "Updates found"。
  • 更新图像会保留其位置和高度。裁剪、旋转和图片效果会被重置。
  • 快速编辑(Premium)可在不离开 PowerPoint 的情况下,在 BioRender 中打开图。对于图表,请选择 "Open in BioRender instead"。"Save & Apply" 会保存原始文件。下次选择其他使用该图的幻灯片和演示文稿时,会显示 "Updates found"。

实用信息

  • 与您共享演示文稿的人员会将您的图视为普通图片。他们不需要 BioRender。
  • 如果共同作者拥有加载项并且有权访问 BioRender 文件,他们也可以更新图。如果没有访问权限,面板会提供 "Request edit access"。

如果出现问题

您看到的内容 含义及处理方法
"Microsoft 365 has been configured to prevent individual acquisition and execution of Office Store add-ins." 您的组织阻止使用加载项。请让 Microsoft 365 管理员为所有人安装 BioRender。
安装管理员后,BioRender 未显示在 Home 选项卡上 最多可能需要 72 小时才会显示。请重启 PowerPoint。如果仍未显示,请更新 Office 或联系支持团队。
编辑图时显示 "Something went wrong" 使用相同的电子邮件地址登录 PowerPoint 和 BioRender。
您从 Copy to PowerPoint 粘贴后只能看到文本 打开 BioRender 面板,然后再次粘贴。
"You are currently not a collaborator on this BioRender file." 选择 "Request edit access",或请文件所有者与您共享该文件。
图带有水印,或 "Update image" 显示您已用完更新次数 免费套餐会添加水印,并且每 30 天包含两次图像更新。请让管理员为您分配席位,或升级到 Premium。
卸载加载项后出现弹窗

如果卸载 BioRender 加载项后弹窗仍然出现,请移除所有剩余引用:

Remove 不活动的加载项

  1. 打开 PowerPoint > "File" > "Options" > "Add-ins"。
  2. 在 "Manage" 下,选择 "COM Add-ins" > "Go"。
  3. 选择 "BioRender" > "Remove"。
  4. 单击 "OK",然后重启 PowerPoint。

从演示文稿中 Remove 加载项

  1. 打开受影响的演示文稿。
  2. 转到 "Insert" > "My Add-ins"。
  3. 选择 "BioRender" > "Remove"。
兼容性 该加载项与 Office Long Term Service Channel (LTSC) versions of PowerPoint 不兼容。

您的数据

要了解 BioRender 如何处理您的数据,请参阅 BioRender 的 PowerPoint 安全白皮书。

What's new →
Discover more in BioRender
 
 BioRender AI

Draft custom figures in seconds from a text prompt.

Learn more → Browse help articles →
 
 Graphing

Turn raw data into journal-quality graphs in minutes.

Learn more → Browse help articles →

这篇文章有帮助吗?

15 人中有 6 人觉得有帮助