アンインストール後にPowerPointのポップアップを削除する方法(BioRender Add-in) アンインストール後にPowerPointのポップアップを削除する方法(BioRender Add-in)

アンインストール後にPowerPointのポップアップを削除する方法(BioRender Add-in)

アンインストール後にPowerPointのポップアップを削除する方法(BioRender Add-in)

PowerPointからBioRender Add-inをアンインストールした後も、以前プレゼンテーションがAdd-inにリンクされていた場合は、ポップアップメッセージが表示されることがあります。これはAdd-inがグローバルにまだ有効であることを意味するものではなく、プレゼンテーションファイルにAdd-inへの参照が含まれていることを意味します。

以下の手順でこれらの参照を削除し、今後の中断を防ぐことができます。

PowerPointのポップアップを削除する手順

Remove 非アクティブなAdd-insをPowerPointから削除する

  1. PowerPointを開きます。

  2. "File" > "Options" > "Add-ins"をクリックします。

  3. ウィンドウ下部の"Manage"の横で"COM Add-ins"を選択し、"Go"をクリックします。

  4. "BioRender"(または見慣れないAdd-in)が表示されている場合は、チェックを外して"Remove"をクリックします。

  5. "OK"をクリックし、PowerPointを再起動します。

プレゼンテーションでアクティブなAdd-insを確認する

  1. ポップアップが表示されるプレゼンテーション(または空白のプレゼンテーション)を開きます。

  2. "Insert" > "My Add-ins"をクリックします。

  3. "BioRender"が一覧に表示されている場合は、それを選択して"Remove"をクリックします。

システムから残存するAdd-inファイルを削除する

  1. PowerPointを完全に閉じます。

  2. File Explorerを開き、アドレスバーに次の内容を貼り付けます:shell:appdata\Microsoft\AddIns

  3. "Enter"キーを押し、このフォルダーからBioRender関連のファイルを削除します。

Microsoft Officeのインストールを修復する(必要な場合)

  1. "Control Panel" > "Programs and Features"を開きます。

  2. "Microsoft Office"を選択し、"Modify"または"Change"をクリックします。

  3. "Quick Repair"を選択し、画面の指示に従います。

  4. 修復が完了したら、PowerPointを再起動します。

サポートが必要ですか? support@biorender.comからサポートチームにお問い合わせいただくか、右下隅にある"Chat With Us"の吹き出しをクリックしてライブチャットを開始してください。

What's new →
Discover more in BioRender
 
 BioRender AI

Draft custom figures in seconds from a text prompt.

Learn more → Browse help articles →
 
 Graphing

Turn raw data into journal-quality graphs in minutes.

Learn more → Browse help articles →

この記事は役に立ちましたか?

4人中0人がこの記事が役に立ったと言っています