PowerPointでBioRenderを使用する PowerPointでBioRenderを使用する

PowerPointでBioRenderを使用する

BioRender for PowerPointを使うと、BioRenderの図やグラフをプレゼンテーションに取り込み、作業内容の変更に合わせて最新の状態に保つことができます。このガイドでは、設定方法、アクセスできるユーザー、ファイルの追加方法、図の編集と更新方法について説明します。

PowerPointに図を取り込む方法を選択する

方法 BioRenderとの同期 最適な用途
BioRenderアドイン(推奨)。PowerPointで"Add figure"を選択するか、BioRenderで"Copy to PowerPoint"を使用して貼り付けます。 はい。ワンクリックで最新の変更を取り込めます。 ラボミーティング、プロジェクトの進捗報告、講演など、複数回発表するプレゼンテーション。
BioRenderからPowerPointデッキをExportする。プレゼンテーションまたは選択したスライドを編集可能な.pptxファイルとしてExportします(Premium)。 アドインで開いた場合のみ。 BioRenderでプレゼンテーションテンプレートなどを使って、デッキ全体を作成する場合。
画像をExportする。PNGまたはJPGをダウンロードし、通常の画像と同じように挿入します。 いいえ。 一度だけ使用する場合、または表示はできるが所有していない図。

ほとんどのプレゼンテーションでは、アドインの使用をおすすめします。図はBioRenderに接続されたままになるため、図を一度編集すれば、その図を使用しているすべてのスライドを更新できます。

フラット画像または編集可能な図

図を追加するときは、取り込み方法と、このスライドに追加するか新しいスライドに追加するかを選択します。

  フラット画像 編集可能(Premium)
取得できるもの 高解像度の画像1枚 変更可能なPowerPointの図形とテキスト
BioRenderからの更新 "Update image"で最新バージョンに置き換えます "Update slide"で最新バージョンを取り込み、PowerPointでの編集内容を置き換えます。両方を残すには"Add as new slide"を選択します。
最適な用途 どこでも同一にしたい最終版の図 1つのデッキの対象者に合わせて図を調整する場合

PowerPointで行った編集はそのデッキ内にのみ保持され、BioRenderには同期されません。図自体を変更するには、BioRenderで編集するか、"Quick edit"を使用します。

設定する

すべてのプランで利用できます。Premiumでは、無制限の更新と編集可能な図を利用できます。これは、WindowsおよびMacのMicrosoft 365用PowerPoint、ならびにWeb版PowerPointで動作します。組織でアドインがブロックされている場合は、Microsoft 365管理者にBioRenderを全員分インストールしてもらってください。

  1. BioRenderがすでに"Home"タブに表示されていない場合は、Microsoft MarketplaceからPowerPoint用のBioRenderをインストールし、"Get it now"を選択します。
  2. PowerPointで、"Home"タブの"BioRender"を選択します。
  3. サインインします。メールアドレスを入力して"Continue"を選択するか、"Continue with Google"または"Continue with Microsoft"を選択します。組織でシングルサインオンを使用している場合は、組織のログインページに移動します。

図を追加する

  • PowerPointから:BioRenderパネルで"Add figure"を選択し、図を選んでから、"Editable"または"Flat image"と、"This slide"または"New slide"を選択します。
  • グラフ:"Add figure"を選択し、グラフファイルを選びます。各グラフは個別の画像として取り込まれ、複数を一度に追加できます。グラフは常にフラット画像として取り込まれます。
  • BioRenderから:共有メニューまたはスライドのメニューで"Copy to PowerPoint"を選択します(Premium。アドインを使用すると表示されます)。BioRenderパネルを開いた状態でPowerPointに貼り付けます。1枚のスライドの場合は、"Paste as image"または"Paste as new slide"を選択します。
  • エクスポートしたデッキから:BioRenderパネルを開いた状態でデッキを開き、スライドを選択します。更新、元に戻す操作、または新しいスライドとして再インポートができます。

図を最新の状態に保つ

  • BioRenderで図が変更されると、パネルに"Updates found"と表示されます。"Update image"または"Update slide"を選択します。更新する対象の正しいスライドを表示していることを確認してください。
  • グラフも同じ方法で更新します。グラフファイルを変更すると、そのファイルから追加したすべてのグラフに"Updates found"と表示されます。
  • 画像を更新しても、位置と高さは維持されます。トリミング、回転、画像効果はリセットされます。
  • Quick edit(Premium)を使用すると、PowerPointを離れずにBioRenderで図を開けます。グラフの場合は、"Open in BioRender instead"を選択します。"Save & Apply"を選択すると、元のファイルが保存されます。その図を使用している他のスライドやデッキには、次回選択したときに"Updates found"と表示されます。

知っておくとよいこと

  • デッキを共有した相手には、図は通常の画像として表示されます。BioRenderは必要ありません。
  • 共同編集者も、アドインを持ち、BioRenderファイルへのアクセス権があれば図を更新できます。アクセス権がない場合、パネルに"Request edit access"が表示されます。

問題が発生した場合

表示される内容 意味と対処方法
"Microsoft 365 has been configured to prevent individual acquisition and execution of Office Store add-ins." 組織でアドインがブロックされています。Microsoft 365管理者にBioRenderを全員分インストールしてもらってください。
管理者がインストールした後もBioRenderがHomeタブに表示されない 表示されるまで最大72時間かかる場合があります。PowerPointを再起動してください。それでも表示されない場合は、Officeを更新するか、サポートにお問い合わせください。
図の編集中に"Something went wrong"と表示される PowerPointとBioRenderで同じメールアドレスを使用してサインインしてください。
Copy to PowerPointから貼り付けたが、テキストしか表示されない BioRenderパネルを開いてから、もう一度貼り付けてください。
"You are currently not a collaborator on this BioRender file." "Request edit access"を選択するか、ファイルの所有者に共有を依頼してください。
図に透かしが表示される、または"Update image"に更新回数の上限に達したと表示される 無料プランでは透かしが追加され、30日ごとに2回の画像更新が含まれます。管理者にライセンスの割り当てを依頼するか、Premiumにアップグレードしてください。
アドインをアンインストールした後もポップアップが表示される

BioRenderアドインをアンインストールした後もポップアップが表示される場合は、残っている参照を削除します。

非アクティブなアドインをRemoveする

  1. PowerPoint > "File" > "Options" > "Add-ins"を開きます。
  2. "Manage"で、"COM Add-ins" > "Go"を選択します。
  3. "BioRender" > "Remove"を選択します。
  4. "OK"をクリックして、PowerPointを再起動します。

プレゼンテーションからアドインをRemoveする

  1. 影響を受けるプレゼンテーションを開きます。
  2. "Insert" > "My Add-ins"に移動します。
  3. "BioRender" > "Remove"を選択します。
互換性 このアドインは、PowerPointのOffice Long Term Service Channel(LTSC)バージョンと互換性がありません。

データについて

BioRenderによるデータの取り扱いについては、PowerPoint向けBioRenderのセキュリティホワイトペーパーをご覧ください。

What's new →
Discover more in BioRender
 
 BioRender AI

Draft custom figures in seconds from a text prompt.

Learn more → Browse help articles →
 
 Graphing

Turn raw data into journal-quality graphs in minutes.

Learn more → Browse help articles →

この記事は役に立ちましたか?

15人中6人がこの記事が役に立ったと言っています