Ora che hai inserito i tuoi dati, crea il tuo Graph e apporta modifiche precise al grafico, incluse etichette, scale, spaziatura, raggruppamenti e colori, con anteprime in tempo reale per ottenere esattamente il risultato finale desiderato. 

Questo articolo fornisce una guida dettagliata su come modificare vari elementi senza dover ricreare il grafico. 

Da un nuovo grafico

  1. Da un set di dati nella scheda Data, fai clic sul grafico che vuoi creare.
  2. Verrai indirizzato alla pagina di modifica del Graph.
  3. Assegna le variabili: l'anteprima del grafico si aggiorna in tempo reale mentre compili ogni campo.
  4. Quando l'anteprima è corretta, fai clic su "Continue".

Accedere a un file di grafico precedente

Per iniziare a personalizzare il grafico, seleziona il grafico desiderato nella scheda Graph nella parte superiore della pagina Graphing. In questa scheda puoi anche accedere ai grafici dello stesso set di dati.

I grafici precedenti associati ad altri set di dati si trovano nella Gallery.

Personalizzare i grafici con l'IA di BioRender (Beta)

Usa l'IA di BioRender (Beta) per personalizzare il grafico utilizzando istruzioni in linguaggio naturale. Descrivi semplicemente le modifiche che vuoi apportare, ad esempio aggiornare colori, etichette, assi o stili dei punti dati, e l'IA di BioRender applicherà le modifiche al posto tuo.

I dati sottostanti rimangono invariati quando usi l'IA di BioRender per personalizzare il grafico. Puoi anche continuare ad apportare modifiche manuali o annullare le modifiche in qualsiasi momento.

Per saperne di più, consulta Personalizzare i grafici con l'IA di BioRender (Beta).

Esempio di prompt: "Per tutti i punti dati con attività superiore al 98% o inferiore al 2%, imposta il riempimento su rosso"

Esempio di prompt: "Modifica tutti i punti dati in una forma a diamante"

 

Opzioni di personalizzazione

Puoi personalizzare:

Opzioni per l'aspetto dei dati

  1. Fai clic su "Customize graph" nell'angolo in alto a destra della scheda Graph.
  2. Quindi fai clic direttamente sull'area del grafico che vuoi modificare (ad esempio, sui dati). Si aprirà il menu Options per l'aspetto dei dati.

3. Da questo menu puoi:

  • Modificare la tavolozza dei colori e il colore del bordo
  • Regolare la larghezza del bordo e il raggio degli angoli
  • Modificare la spaziatura tra i gruppi, all'interno dei gruppi e il margine del grafico

Personalizzazione degli assi

  1. Fai clic sull'asse X o sull'asse Y per aprire il menu di personalizzazione dell'asse.
  2. Regola la linea dell'asse e la formattazione delle etichette.
  3. Per gli assi continui (numerici), puoi modificare la scala:
    • Inserendo manualmente i valori minimo e massimo
    • Utilizzando i pulsanti più/meno per modifiche incrementali

Esempio di personalizzazione dell'asse X

Esempio di personalizzazione dell'asse Y

Riordinare i gruppi lungo un asse categoriale

Puoi riordinare i gruppi lungo un asse categoriale senza riordinare nuovamente il set di dati sottostante.

Per riordinare i gruppi:

  1. Fai clic sull'asse delle categorie per aprire il pannello dell'asse.
  2. Usa il controllo Sort by per scegliere un metodo di ordinamento:
    • Original - mantiene l'ordine predefinito
    • Alphabetical - ordina dalla A alla Z o dalla Z alla A
    • By value (median) - ordina in base al valore mediano, in ordine crescente o decrescente
    • Custom - apre una finestra modale con trascinamento per impostare un ordine personalizzato
  3. Ogni opzione di ordinamento include un comando per alternare l'ordine crescente/decrescente.

Utilizzo di un ordine personalizzato:

  • Trascina le righe nella finestra modale per riordinarle.
  • Usa Flip order o Reset order per apportare modifiche rapide.
  • Ogni riga dispone anche di pulsanti su/giù per la navigazione tramite tastiera o con un singolo puntatore.

💡 Nota: il riordinamento tramite trascinamento funziona solo all'interno della finestra modale. Non puoi trascinare i gruppi direttamente sul grafico. L'aggiunta o la rimozione di una categoria al centro di un ordine personalizzato può spostare altri gruppi. Le aggiunte alla fine e le ridenominazioni sono sicure. Un rapido nuovo trascinamento nella finestra modale risolve eventuali spostamenti.

Personalizzazione della legenda

  1. Fai clic sulla legenda.
  2. Apri il menu a discesa Legend Customization Menu, dove puoi:
    • Regolare la posizione (sinistra, destra, in alto, in basso)
    • Modificare l'orientamento e la dimensione del testo
    • Modificare la spaziatura

Personalizzazione del titolo e del titolo degli assi

  1. Fai clic sul titolo o su uno dei titoli degli assi per aprire il menu di personalizzazione.
  2. Puoi:
    • Mostrare o nascondere il titolo
    • Impostare gli stili del testo
    • Regolare carattere, dimensione, spaziatura e colore

Come visualizzare un'analisi

Dopo aver eseguito un'analisi, puoi visualizzarla sul grafico. Per le ANOVAs, ciò si applica solo se sono stati selezionati confronti a coppie (ad esempio, il test di Tukey).

  1. Dopo aver eseguito un'analisi, nel pannello del grafico viene visualizzata una nuova sezione con l'elenco di tutte le analisi eseguite su questo grafico.
  2. Espandi l'analisi per visualizzare tutti i confronti a coppie.
  3. Per impostazione predefinita, i confronti significativi sono preselezionati e visualizzati automaticamente sul grafico.
  4. Seleziona o deseleziona i singoli confronti per mostrarli o nasconderli, inclusi quelli non significativi.

​​Personalizzare la visualizzazione delle analisi

Fai clic su una qualsiasi linea o parentesi di significatività sul grafico per aprire il menu dell'aspetto. Da qui puoi:

  • Passare dalla visualizzazione con asterisco (∗) a quella con valore p
  • Modificare lo stile della parentesi, il carattere e la dimensione della linea
  • Regolare la spaziatura e il posizionamento

💡 Suggerimento: puoi eseguire più analisi sullo stesso grafico e utilizzare le caselle di controllo per stabilire quali risultati visualizzare: è utile per confrontare diversi approcci ai test.

Per ulteriori informazioni sull'esecuzione di un'analisi, consulta: Esecuzione di un'analisi statistica

Hai bisogno di aiuto? Contatta il nostro team di supporto all'indirizzo support@biorender.com oppure avvia una chat dal vivo facendo clic sul fumetto "Chat With Us" nell'angolo in basso a destra.

What's new →
Discover more in BioRender
 
 BioRender AI

Draft custom figures in seconds from a text prompt.

Learn more → Browse help articles →
 
 Graphing

Turn raw data into journal-quality graphs in minutes.

Learn more → Browse help articles →

Questo articolo ti è stato utile?

Utenti che ritengono sia utile: 1 su 12