Ora che hai inserito i dati, crea il tuo Graph e apporta modifiche precise al grafico, incluse etichette, scale, spaziatura, raggruppamenti e colori, con anteprime in tempo reale, così da ottenere esattamente il risultato finale desiderato.
Questo articolo fornisce una guida dettagliata su come modificare vari elementi senza doverlo ricreare.
Da un nuovo grafico
- Da un set di dati nella scheda Data, fai clic sul grafico che desideri creare.
- Si aprirà la pagina di modifica del Graph.
- Assegna le variabili: l’anteprima del grafico si aggiorna in tempo reale mentre compili ogni campo.
- Quando l’anteprima ha l’aspetto desiderato, fai clic su "Continue".
Accedere a un file di grafico precedente
Per iniziare a personalizzare il grafico, seleziona il grafico nella scheda Graph nella parte superiore della pagina Graphing. In questa scheda puoi anche accedere ai grafici dello stesso set di dati.
I grafici precedenti associati ad altri set di dati si trovano nella Gallery.
Personalizzare i grafici con BioRender AI (Beta)
Usa BioRender AI (Beta) per personalizzare il grafico usando istruzioni in linguaggio naturale. Descrivi semplicemente le modifiche che desideri apportare, ad esempio aggiornare colori, etichette, assi o stili dei punti dati, e BioRender AI applicherà le modifiche al posto tuo.
I dati sottostanti rimangono invariati quando usi BioRender AI per personalizzare il grafico. Puoi anche continuare ad apportare modifiche manuali o annullare le modifiche in qualsiasi momento.
Per saperne di più, consulta Personalizzare i grafici con BioRender AI (Beta).
Esempio di prompt: "Per tutti i punti dati con un’attività superiore al 98% o inferiore al 2%, imposta il riempimento su rosso"
Esempio di prompt: "Cambia tutti i punti dati in una forma a rombo"
Opzioni di personalizzazione
Puoi personalizzare:
- Aspetto dei dati (colori, bordo, spaziatura)
- Asse X e asse Y (scala, etichette, formattazione)
- Riordinamento dei gruppi lungo un asse categoriale
- Legenda (posizione, testo, spaziatura)
- Titolo e titoli degli assi (attivazione/disattivazione, carattere, dimensione, colore)
- Visualizzazione dei risultati dell’analisi (indicatori di significatività, valori p, parentesi, spaziatura)
Opzioni per l’aspetto dei dati
- Fai clic su "Customize graph" nell’angolo in alto a destra della scheda Graph.
- Quindi fai clic direttamente sull’area del grafico che desideri modificare (ad esempio, sui dati). Si aprirà il menu Options per l’aspetto dei dati.
3. Da questo menu puoi:
- Modificare la tavolozza dei colori e il colore del bordo
- Regolare lo spessore del bordo e il raggio degli angoli
- Modificare la spaziatura tra i gruppi, all’interno dei gruppi e il margine del grafico
Personalizzazione degli assi
- Fai clic sull’asse x o sull’asse y per aprire il menu di personalizzazione dell’asse.
- Regola la formattazione della linea dell’asse e delle etichette.
- Per gli assi continui (numerici), puoi modificare la scala:
- Inserendo manualmente i valori minimo e massimo
- Usando i pulsanti più/meno per apportare modifiche incrementali
Esempio di personalizzazione dell’asse X
Esempio di personalizzazione dell’asse Y
Riordinare i gruppi lungo un asse categoriale
Puoi riordinare i gruppi lungo un asse categoriale senza riordinare nuovamente il set di dati sottostante.
Per riordinare i gruppi:
- Fai clic sull’asse delle categorie per aprire il pannello dell’asse.
- Usa il controllo Sort by per scegliere un metodo di ordinamento:
- Original - mantiene l’ordine predefinito
- Alphabetical - ordina dalla A alla Z o dalla Z alla A
- By value (median) - ordina in base al valore mediano, in ordine crescente o decrescente
- Custom - apre una finestra modale con trascinamento per impostare il tuo ordine
- Ogni opzione di ordinamento include un comando per alternare tra ordine crescente e decrescente.
Utilizzo di un ordine personalizzato:
- Trascina le righe nella finestra modale per riordinarle.
- Usa Flip order o Reset order per apportare modifiche rapide.
- Ogni riga dispone inoltre di pulsanti su/giù per la navigazione tramite tastiera o con un singolo puntatore.
💡 Nota: il riordinamento tramite trascinamento funziona solo all’interno della finestra modale. Non puoi trascinare i gruppi direttamente sul grafico. L’aggiunta o la rimozione di una categoria nel mezzo di un ordine personalizzato può spostare altri gruppi. Le aggiunte alla fine e le ridenominazioni sono sicure. Un rapido nuovo trascinamento nella finestra modale corregge eventuali spostamenti.
Personalizzazione della legenda
- Fai clic sulla legenda.
- Apri il menu a discesa Legend Customization Menu, dove puoi:
- Regolare la posizione (sinistra, destra, sopra, sotto)
- Modificare l’orientamento e la dimensione del testo
- Modificare la spaziatura
Personalizzazione del titolo e dei titoli degli assi
- Fai clic sul titolo o su uno qualsiasi dei titoli degli assi per aprire il menu di personalizzazione.
- Puoi:
- Attivare o disattivare il titolo
- Impostare gli stili del testo
- Regolare carattere, dimensione, spaziatura e colore
Come visualizzare un’analisi
Dopo aver eseguito un’analisi, puoi visualizzarla sul grafico. Per le ANOVAs, ciò si applica solo se sono stati selezionati confronti a coppie (ad esempio, il test Tukey).
- Dopo aver eseguito un’analisi, nel pannello del grafico viene visualizzata una nuova sezione che elenca tutte le analisi eseguite su questo grafico.
- Espandi l’analisi per visualizzare tutti i contrasti a coppie.
- Per impostazione predefinita, i confronti significativi sono preselezionati e visualizzati automaticamente sul grafico.
- Seleziona o deseleziona i singoli confronti per mostrarli o nasconderli, inclusi quelli non significativi.
Personalizzare la visualizzazione delle analisi
Fai clic su una qualsiasi linea o parentesi di significatività sul grafico per aprire il menu dell’aspetto. Da qui puoi:
- Passare dalla visualizzazione con asterischi (∗) a quella con valore p
- Modificare lo stile della parentesi, il carattere e la dimensione della linea
- Regolare la spaziatura e il posizionamento
💡 Suggerimento: puoi eseguire più analisi sullo stesso grafico e usare le caselle di controllo per stabilire quali risultati mostrare: è utile per confrontare diversi approcci ai test.
Per ulteriori informazioni sull’esecuzione di un’analisi, consulta: Esecuzione di un’analisi statistica
Hai bisogno di aiuto? Contatta il nostro team di assistenza all’indirizzo support@biorender.com oppure avvia una chat dal vivo facendo clic sul fumetto "Chat With Us" nell’angolo in basso a destra.