Nachdem Sie Ihre Daten eingegeben haben, erstellen Sie Ihr Graph und nehmen Sie präzise Änderungen am Diagramm vor, einschließlich Beschriftungen, Skalierungen, Abständen, Gruppierungen und Farben, mit Echtzeitvorschauen, damit Sie genau das gewünschte Endergebnis erhalten. 

Dieser Artikel enthält eine Schritt-für-Schritt-Anleitung, wie Sie verschiedene Elemente ändern können, ohne das Diagramm neu erstellen zu müssen. 

Aus einem neuen Diagramm

  1. Klicken Sie auf der Registerkarte „Data“ auf das Diagramm, das Sie aus einem Datensatz erstellen möchten.
  2. Dadurch gelangen Sie zur Bearbeitungsseite des Graph.
  3. Weisen Sie Ihre Variablen zu – die Diagrammvorschau wird in Echtzeit aktualisiert, während Sie die einzelnen Felder ausfüllen.
  4. Wenn die Vorschau richtig aussieht, klicken Sie auf "Continue".

Auf eine vorherige Diagrammdatei zugreifen

Um mit der Anpassung Ihres Diagramms zu beginnen, wählen Sie Ihr Diagramm auf der Registerkarte Graph oben auf der Seite Graphing aus. Auf dieser Registerkarte können Sie auch auf Diagramme aus demselben Datensatz zugreifen.

Vorherige Diagramme, die mit anderen Datensätzen verknüpft sind, finden Sie in Ihrer Gallery.

Passen Sie Ihre Diagramme mit BioRender AI (Beta) an

Verwenden Sie BioRender AI (Beta), um Ihr Diagramm mithilfe von Anweisungen in natürlicher Sprache anzupassen. Beschreiben Sie einfach die gewünschten Änderungen, z. B. die Aktualisierung von Farben, Beschriftungen, Achsen oder Datenpunktstilen, und BioRender AI nimmt die Änderungen für Sie vor.

Ihre zugrunde liegenden Daten bleiben unverändert, wenn Sie BioRender AI zum Anpassen Ihres Diagramms verwenden. Sie können jederzeit weiterhin manuelle Änderungen vornehmen oder Änderungen rückgängig machen.

Weitere Informationen finden Sie unter Passen Sie Ihre Diagramme mit BioRender AI (Beta) an.

Beispielanweisung: "For all data points with greater than 98% activity or less than 2% activity, make fill red"

Beispielanweisung: "Change all data points to diamond shape"

 

Anpassungsoptionen

Sie können Folgendes anpassen:

Optionen für die Datendarstellung

  1. Klicken Sie oben rechts auf der Registerkarte Graph auf "Customize graph".
  2. Klicken Sie anschließend direkt auf den Bereich Ihres Diagramms, den Sie bearbeiten möchten (z. B. auf die Daten). Dadurch wird das Menü „Data Appearance Options“ geöffnet.

3. In diesem Menü können Sie:

  • Die Farbpalette und Rahmenfarbe ändern
  • Rahmenbreite und Eckenradius anpassen
  • Die Abstände zwischen Gruppen, innerhalb von Gruppen und den Diagrammrand ändern

Achsenanpassung

  1. Klicken Sie auf die X- oder Y-Achse, um das Menü zur Achsenanpassung zu öffnen.
  2. Passen Sie die Formatierung der Achsenlinie und der Beschriftung an.
  3. Bei kontinuierlichen (numerischen) Achsen können Sie die Skalierung ändern, indem Sie:
    • Mindest- und Höchstwerte manuell eingeben
    • Die Plus-/Minus-Schaltflächen für schrittweise Änderungen verwenden

Nachstehendes Beispiel für die Anpassung der X-Achse

Nachstehendes Beispiel für die Anpassung der Y-Achse

Gruppen entlang einer kategorialen Achse neu anordnen

Sie können Gruppen entlang einer kategorialen Achse neu anordnen, ohne Ihren zugrunde liegenden Datensatz neu zu sortieren.

So ordnen Sie Gruppen neu an:

  1. Klicken Sie auf die Kategorieachse, um das Achsenfenster zu öffnen.
  2. Verwenden Sie das Steuerelement Sort by, um eine Sortiermethode auszuwählen:
    • Original – behält die Standardreihenfolge bei
    • Alphabetical – sortiert von A bis Z oder von Z bis A
    • By value (median) – sortiert nach dem Medianwert, aufsteigend oder absteigend
    • Custom – öffnet ein Drag-and-drop-Dialogfeld, in dem Sie Ihre eigene Reihenfolge festlegen können
  3. Jede Sortieroption enthält einen Umschalter für aufsteigende/absteigende Sortierung.

Benutzerdefinierte Reihenfolge verwenden:

  • Ziehen Sie Zeilen im Dialogfeld, um sie neu anzuordnen.
  • Verwenden Sie „Flip order“ oder „Reset order“ für schnelle Anpassungen.
  • Jede Zeile verfügt außerdem über Schaltflächen zum Verschieben nach oben/unten für die Navigation per Tastatur oder mit einem einzelnen Zeiger.

💡 Hinweis: Das Neuanordnen per Drag-and-drop funktioniert nur innerhalb des Dialogfelds. Sie können Gruppen nicht direkt im Diagramm verschieben. Das Hinzufügen oder Entfernen einer Kategorie in der Mitte einer benutzerdefinierten Reihenfolge kann andere Gruppen verschieben. Das Anhängen am Ende und das Umbenennen sind unbedenklich. Durch erneutes kurzes Ziehen im Dialogfeld lassen sich Verschiebungen korrigieren.

Legende anpassen

  1. Klicken Sie auf die Legende.
  2. Öffnen Sie das Dropdown-Menü „Legend Customization Menu“, in dem Sie Folgendes können:
    • Die Position anpassen (links, rechts, oben, unten)
    • Textausrichtung und -größe ändern
    • Abstände ändern

Titel und Achsentitel anpassen

  1. Klicken Sie auf den Titel oder einen der Achsentitel, um das Anpassungsmenü zu öffnen.
  2. Sie können:
    • Den Titel ein- oder ausblenden
    • Textstile festlegen
    • Schriftart, Größe, Abstände und Farbe anpassen

So zeigen Sie eine Analyse an

Nachdem Sie eine Analyse durchgeführt haben, können Sie sie in Ihrem Diagramm anzeigen. Für ANOVAs gilt dies nur, wenn paarweise Vergleiche (z. B. der Tukey-Test) ausgewählt wurden.

  1. Nach dem Durchführen einer Analyse wird im Diagrammbereich ein neuer Abschnitt angezeigt, in dem alle Analysen aufgelistet sind, die Sie für dieses Diagramm durchgeführt haben.
  2. Erweitern Sie die Analyse, um alle paarweisen Kontraste anzuzeigen.
  3. Standardmäßig sind signifikante Vergleiche vorausgewählt und werden automatisch in Ihrem Diagramm angezeigt.
  4. Aktivieren oder deaktivieren Sie einzelne Vergleiche, um sie ein- oder auszublenden, einschließlich nicht signifikanter Vergleiche.

​​Darstellung von Analysen anpassen

Klicken Sie auf eine Signifikanzlinie oder -klammer in Ihrem Diagramm, um das Darstellungsmenü zu öffnen. Hier können Sie:

  • Zwischen der Anzeige von Sternchen (∗) und p-Werten wechseln
  • Klammernstil, Schriftart und Liniengröße ändern
  • Abstände und Positionierung anpassen

💡 Tipp: Sie können mehrere Analysen für dasselbe Diagramm durchführen und mithilfe der Kontrollkästchen festlegen, welche Ergebnisse angezeigt werden – nützlich zum Vergleichen verschiedener Testansätze.

Weitere Informationen zum Durchführen einer Analyse finden Sie unter: Durchführen einer statistischen Analyse

Benötigen Sie Hilfe? Wenden Sie sich an unser Support-Team unter support@biorender.com oder starten Sie einen Live-Chat, indem Sie auf die Sprechblase "Chat With Us" in der unteren rechten Ecke klicken.

What's new →
Discover more in BioRender
 
 BioRender AI

Draft custom figures in seconds from a text prompt.

Learn more → Browse help articles →
 
 Graphing

Turn raw data into journal-quality graphs in minutes.

Learn more → Browse help articles →

War dieser Beitrag hilfreich?

1 von 12 fanden dies hilfreich